AVS Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Hey All-


I finally started programming my 3 month old MX-980 remote (don't ask why I took this long to start
) and I'm running into a snag on learning / programming 2 remotes.


One on of them it's for an Universal System Selector Pro. I taught the commands to the 980 via the unit remote and it said it learned them (via 1 click and then 2 click learning) but when I download and test I get nothing. Thinking that the battery might be too old I tried learning it from my old MX-850 that's dieing and still nothing. Do I need to buy a brand new battery for this thing? It is an IR remote as it works on my 850.


I also opened up in the Universal Browser the file from RemoteCentral called Logitech Harmony PS3 (Newer Prontos & URC).ccf and placed the commands on the hard and soft buttons I wanted.


Once I was done, downloaded, tested and nothing. It still works via the old 850 so it's not a hw related issue. I also tried teaching the 980 from the 850 but that was a no go as well. I might try dragging the hex codes in (which I believe I did it that way for the 850).


Help please. I finally after 8 hours got the hang of this new remote but these 2 issues are confounding me.
 

· Registered
Joined
·
9,434 Posts
First off if you are using an RF extender then disable it while learning and testing. Ensure that your learned devices are set to IR only. And yes, it would be a good idea to have good batteries. With the PS3 adapter.ccf file the batteries wouldn't matter.


If the software says that you are getting successful learns then check the IR code's settings. In the macro window for the learned command double-click on the code. Select the "Repeat while button is pressed" box and use 3 as a minimum value. Click test and see if that works.


There should be a programming guide included with your software. With CCP it is under Help / User Guides. Refer to the Learning and Advanced IR Code Manipulation sections.
 

· Registered
Joined
·
45 Posts
Discussion Starter · #5 ·
Thanks for the repeat idea. I had read the section and it said it was the default, but when I went in 1 was the default.


D'oh! I tested some of the hex codes and those aren't working either, so still no joy on the PS3.


I'll check and see if Remote Central has a PS3 device already made for 980.
 

· Registered
Joined
·
45 Posts
Discussion Starter · #6 ·
I am at wit's end on the ps3 learning. I'm using Dan Tonk's hex codes, as well as the ccf file, and dragging them onto the appropriate buttons. I get nothing to work, and I've also made it that the code gets repeated 3 times like what Bryan suggested.


Does anyone have a ccp file with the PS3 logitech adapter that works that they could share please?
 

· Registered
Joined
·
9,434 Posts

Quote:
Originally Posted by Draven X. Byrne /forum/post/18123721


Thanks for the repeat idea. I had read the section and it said it was the default, but when I went in 1 was the default.


D'oh! I tested some of the hex codes and those aren't working either, so still no joy on the PS3.


I'll check and see if Remote Central has a PS3 device already made for 980.

It has to be the Logitech PS3 device because it uses a different codeset than the other PS3 IR to Bluetooth adapters. Most of the other adapters use the PS2 IR remote codes, but Logitech decided to be different. For that reason I'd recommend the PS3IR-500 (at a minimum) over the Logitech one, not that it does you any good at this point.
 

· Registered
Joined
·
45 Posts
Discussion Starter · #10 ·
I am at a complete loss as to why I can't control my PS3.


I have used the control set that URC has in the database, as well as teaching the commands from my mx-850 to the 980 and still no joy.


I really don't wanna have to buy the ps3ir-500 just to be able to control my ps3 from the new remote.


Is there a way to verify that commands are coming out of the remote in that control set?


The remote works perfect for everything else so I know it's not a hardware issue, and the Logitech adapter still works with the mx-850.


Any ideas?
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top