AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, i received my visco 32" hd lcd today, and was planning on connecting it to my pc through a dvi to hdmi adapter. The lcd has an hdmi input, while my pc (i have an ati 9800 all-in-wonder pro) has dvi out. The screen works perfectly at the screen resolution of 1024x768 with a refresh rate of 60Hz. If i try to raise the resolution, then either the screen will say not supported or a number of things, like a distorted picture of my desktop with various colors of greens and pinks. Through the ati 9800 gpu's control center i can choose 720p, which will display for the most part properly, but there is a bit of distortion on the screen. You can see traces of noise on the screen... i'm not quite sure how to explain it, but it shouldnt be happening. Any advice and/or help would be greatly appreciated!


PS. The manual has a table of resolution listings and their associated vertical frequencies (which im guessing are their refresh rates?)

The resolutions are as follows:

1152x864 : 75Hz

1280x960 : 60Hz

1280x1024 : 60Hz

1366x768 : 60Hz

Also, the manual gives horizontal frequencies, but i'm not quite sure how to set those in my gpu's control panel.
 

·
Registered
Joined
·
31 Posts
Why aren't you using the VGA PC Input (15 Pin D-SUB) connector?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top