AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter · #1 ·
Based on all the positive comments about the Buffalo bridging routers I decided yesterday to dump my Linksys and Siemens powerline equipment and picked up 3 WBR-G54 units. Setup the 1st one as my DHCP router at 192.168.11.1 and then configured the second and 3rd units w/DHCP disabled and IPs of 192.168.11.2 & 192.168.11.3. Configured each for wireless and WDS bridging. Put the Wireless MAC from #2 and #3 into the setting on unit #1, and entered the Wireless MAC of unit #1 into #2 and #3. The Ping test worked fine for each unit. The DHCP server is set to hand out IPs starting at 192.168.11.100, up to 16 addresses.


Unit #2 was moved to the linving room and connected to my 5120. Changed the Replays IP address to a static 192.168.11.72. After verifying the network, it shows the correct IP, Gateway and DNS addresses (24.161.xxx.64 & 24.161.xxx.65) All seems fine for the 5120. And can see and stream from the 5060 wired to unit#1.


Placed unit #3 in the Bedroom about 50-60 feet and 4-5 walls away from unit #1. Connected it to the bedroom 5040 and tried setting a static IP of 192.168.11.73. It takes a while but finally verifies the network and shows the correct IP and Gateway addresses, but for DNS it only shows DNS1 192.168.11.1, no DNS2 at all. If I manually try to set the correct DNS addresses, it cannot verify the network settings and hangs during a reboot. If I switch it to Automatic DHCP it will get a IP in the range I set but still shows the Gateway IP for DNS1 and no DNS2. With these settings, it will connect to the mothership ok but it cannot see ot stream from the other two replays on my network.


I treid placing unit #2 that seems to work fine in the bedroom and got the same results, so I don't think the #3 bridge itself is bad.


Any suggestions about troublshooting/fixing this will be greatly appreciated.
 

·
Registered
Joined
·
870 Posts
Try changing your wireless frequency channel.


Perhaps you are getting some interference from your neighbors access point or other device. If you are currently set to channel 1 change it to 6 or 11. The following frequency channels don't overlap each other 1,6, & 11. When access points are used adjacent to each other, only three frequencies are available: channels 1, 6, and 11.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top