AVS Forum banner
1 - 3 of 3 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
Hey all:

Long time lurker and new member here and I've got a question that could use your expertise.

I recently rebuilt my HTPC and decided that I'd like to use a dedicated video card rather than the onboard controller that I had been using just to take some of the load off the CPU. After a good deal of research I determined that the radeon HD 6450 was the right card based on performance and price. I installed a Sapphire Radeon HD 6450 128 bit 1GB DDR3 passive cooled card. I've installed the latest drivers from the AMD site including all of the optional pieces for max performance.

It plays both SD and HD videos from the HDD with perfect clarity, and it streams MLB.tv from Boxee perfectly as well. However, when I stream netflix movies or Hulu shows I notice a flicker in the screen that occurs about 1/3 of the way from the top of the screen. It happens most noticably during fast moving camera pans or action scenes. I'm using WMC7 with the plugins for both Netflix and Hulu to integrate them with media center.

I've looked at the various settings in the Vision Engine and no matter what I adjust I can't remove the flicker. Am I missing something?

Basics about my setup:

Gigabyte MB

2.5 ghz Dual Core

4 gb DDR-2 800 mhz mem

Win 7 64 bit

60 gb SSD for OS

2 TB Samsung 7200 rpm HDD for storage

Sapphire Radeon HD 6450 (silent)

HTPC --->Sony STRDG820 7.1 Audio Video Receiver via HDMI--->Samsung 40" LCD 720p 60Hz via HDMI

About the reciever:

7.1 Channel Audio/Video Receiver

100 Watts X 7 Amplifier Power (8 ohms, 1Khz, 1.0% THD)

Accepts 1080/60p and 24p video signal via HDMI

HDMI Active Intelligence: 4 in/1 out(Video and Audio)

Optimized for Blu-ray Disc and other HD Sources

I can't remember the exact model number of my TV but it's probably 4 years old at this point. I can also get more exact in the HTPC system specs when I get back home (at work at the moment).

Any clues on how to get rid of the flicker in Netflix and Hulu? I've done some searching online about this issue and come up with nothing. Any help you can provide would be much appreciated.



· Registered
2 Posts
Discussion Starter · #3 ·
Originally Posted by jprovence
make sure Windows "aero" effects are enabled. This fixed it for me.
Hot damn this appears to have fixed the issue! Much thanks. Now my question would be (for my personal edification) why in the world aero makes a difference in these matters?

Thanks again,

1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.