AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·

I've been beating my head against the wall over this problem for two weeks now.  I've chatted with Sony and Samsung and was basically able to confirm that I seem to have everything set correctly.  I'm hoping that somebody on here can help me figure this out.

 

My setup is this.  I have a Comcast HD set top box connected to the SAT/CATV input on the Sony.  I have a Samsung BD-F5900 BluRay connected to the BD input on the Sony.  I have the TV output on the Sony connected to HDMI3 (ARC) on the Samsung F8000.  On the TV, I have sound set to Receiver and Anynet+ and HDMI-CEC set to on.  On the Sony, I have Control from HDMI set to on and HDMI Audio Out set to TV+AMP.

 

When watching TV, everything work perfectly.  I get audio over the TV speakers and floor speakers via the Sony, I can control the volume using the TV remote, and powering down the TV also powers off the receiver.  When playing Netflix using the Smart Hub app, or streaming from a website using the web browser, I have to turn off the receiver in order to get audio out of the TV speakers.  If I leave the receiver on I have no audio.  When using the Netflix or browser app, the receiver automatically switches to the TV input and shows A Direct on the display. 

 

That is pretty much everything I can think of.  I've tried swapping HDMI cable to make sure I didn't have a bad one.  I absolutely can't figure out what I may have set incorrectly.  I chatted with Samsung about this and they basically advised me to run a separate cable for audio from optical out to optical in on the receiver.  I'm not sure why they would put an ARC channel on the TV and not allow it to talk to an ARC capable receiver and I'd rather not have unnecessary cables running down the wall.  The Sony folks that it had to be a bad HDMI cable but I tried three different cables and had the same results with each.

 

Anybody have any ideas?

 

Thanks,

Mike
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #2 ·

Just ordered some new cables from monoprice.  We'll see if maybe I just have a bunch of cheesy cables.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·

Installed the new cables and have the same issue...no audio to speakers when streaming.  On the bright side, I now have very, very nice cables.  I think it's time to call for service.
 

·
Registered
Joined
·
4,822 Posts

I don't have your equipment but the "HDMI Audio Out set to TV+AMP" seems like an odd setting.  I don't think many people send audio to the TV and the speakers at the same time.  Try just AMP and see what happens.

 

Same on the TV side, have you tried turning off the TV speakers and see if you get sound from the receiver?  Sometimes the Apps themselves have Audio Settings so check them as well.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·

Sorry, TV is UN60F8000BFXZA and AV receiver is Sony STR-DN840.  TV+AMP was recommended to me by Sony but I'll change it when I get home.  The Netflix app shows two audio options (Dolby Digital and Dolby Digital 5.1 IIRC) and I've tried both.
 

·
Registered
Joined
·
1 Posts
Did you ever figure this out? I have the same exact problem. No sound at all...only when watching Netflix that is on an app on my Vizio HDTV. Called Sony...USELESS! :eek:

I'm ready to take it back unless you found a setting of solution.

Thanks!
:confused:
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Did you ever figure this out? I have the same exact problem. No sound at all...only when watching Netflix that is on an app on my Vizio HDTV. Called Sony...USELESS! :eek:

I'm ready to take it back unless you found a setting of solution.

Thanks!
:confused:
Sorry for the delay in replying. I ended up running an optical cable down to the receiver. Works fine running that way. Never was able to get it to work using ARC. Not happy that I needed an extra cable but happy with the result otherwise.

Mike
 

·
Registered
Joined
·
170 Posts
Some folks have had success by resetting the Sony receiver. Hold the power button in for 5 seconds, then restart.


As for me, I got tired of doing that often, and went with the optical cable.
 
1 - 8 of 8 Posts
Top