AVS Forum banner
1 - 20 of 63 Posts

·
Registered
Joined
·
280 Posts
Discussion Starter · #1 ·
So I have a 46W5100 which has the same Bravia Engine 3 as the Z5100 and the XBR9. I've noticed that since I loaded the latest firmware aa151, there's been a lot of Netflix rebuffering when watching HD movies. It happens during SD movies as well, though not as much.


Here's what I find.


1) Watch for 10-15 mins w/o problems

2) Rebuffers once, watch for
3) Quit the Netflix app, go back to TV channel/input

4) Relaunch Netflix app and movie and repeat steps 1-4.


With previous firmwares, I was able to watch HD movies on my W5100 w/o all this rebuffering...infact I don't remember it ever rebuffering.


It's really annoying because once step 2 happens, it isn't watchable.


You could blame my network, but my PS3 is hooked to the same network (wirelessly) and it doesn't suffer from any of this rebuffering crap when watching Netflix HD movies. Yes I could always use my PS3, but it isn't always in the living room as sometimes I might be playing a game while wife is watching the TV.


Is there anyway around this constant rebuffering?
 

·
Registered
Joined
·
3,396 Posts
yeah complain to sony so they fix it in a firmware update because obviously it worked fine before you updated your FW



in the mean time at least you have let other owners know that they should not update their FW unless they don't care about netflix
 

·
Registered
Joined
·
536 Posts
I actually get better Netflix performance with the latest ethernet based firmware upgrade (ver. 151). It's still rebuffers, particularly with HD content, but it's improved from before.


That said, the tv is still not nearly as good as my 2 year old Samsung 2550 bluray player for Netflix streaming, so hopefully future firmware upgrades will improve the tv even further.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #4 ·
Not too many respones here so I'm wondering if others are not having problems. I took some additional steps last night.


1) My TV was at aa151, but I thought maybe the latest on the website, aa153 might be better.

2) Turned off TV and unplugged.

3) Plugged in USB flash drive with aa153 on it

4) Plugged tv back in and turned it on.

5) After it updated, I tried loading Netflix and started watching some HD content. It did rebuffer once, but the constant rebuffering seemed to not occur. Can't tell whether it was just a coincidence or not. I will try again tonight.
 

·
Registered
Joined
·
140 Posts
I have the same problem with the Samsung 4600 blue Ray player hooked up to a Hitachi 55 in plasma. I don't think it has anything to do with the TV. I am also not sure sure if it's the Blue Ray player or the netflix stream itself.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #6 ·
Ok so as I stated in my last post, I've experimented with the latest firmware from the sony website (aa153) by running Netflix HD movies during prime time (7pm-10pm). On Monday night, I was able to watch for about 42 mins w/o problems, but then around 8pm, things got ugly with constant rebuffering. I quit the app, restarted it and it was better but still flakey. I then tried to watch a different HD movie, and it was really bad...pretty much unwatchable. I then waited an hour, and things got better.


All this time, watching anything on the PS3 works flawlessly w/o any rebuffering.


Last night, I watch a HD show on Netflix for about 1 hour w/o problems, but I wanted to watch Live TV at 8pm, so I stopped watching and resumed at 9pm. Things worked w/o problems.


I'm not sure what throws the thing into a funk where it gets into that constant rebuffering mode. It ain't the network though because I plugged into the router with my laptop and got 11mbps down and 4 mbps up.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #8 ·
Not the network...as I said, did speed tests and got 11mbps down and 4mbps up. Also, different device (PS3), using same network and same Netflix service and HD movies (Always) performs flawlessly irregardless of it being prime time or not. And the PS3 can be wired or wirelessly and even when I use it wirelessly I've not had issues. So it is definitely the way the Netflix app is setup on the Sony TVs, or maybe it hits some intermediate server that the PS3 doesn't or something....don't know what the deal is.
 

·
Registered
Joined
·
324 Posts
Usually those streaming devices will prefetch data before they actually play the stream. So my best guess is that since ps3 has the built-in hard drive it may be able to prefetch and save more data than the TV does, which results in a noninterupted viewing experience. Just my 2 cents.

Quote:
Originally Posted by russr /forum/post/18060977


Not the network...as I said, did speed tests and got 11mbps down and 4mbps up. Also, different device (PS3), using same network and same Netflix service and HD movies (Always) performs flawlessly irregardless of it being prime time or not. And the PS3 can be wired or wirelessly and even when I use it wirelessly I've not had issues. So it is definitely the way the Netflix app is setup on the Sony TVs, or maybe it hits some intermediate server that the PS3 doesn't or something....don't know what the deal is.
 

·
Registered
Joined
·
129 Posts
I have the same problem with my Panasonic. I figured it was a problem with the connection speed rather than the TV.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #11 ·

Quote:
Originally Posted by arthurking /forum/post/18061081


Usually those streaming devices will prefetch data before they actually play the stream. So my best guess is that since ps3 has the built-in hard drive it may be able to prefetch and save more data than the TV does, which results in a noninterupted viewing experience. Just my 2 cents.

Here's the thing though...the PS3 will start playing the movie way faster than the TV, so it's not like it is sitting there prefecthing/buffering before the movie starts more than the TV. The TV takes much longer and does appear to do more prefetching before the start of the movie, so in reality, the TV should perform better.


Also, once it gets in the constant rebuffering mode, quitting the netflix app on the tv and then going back shouldn't really help if the network is the issue.
 

·
Registered
Joined
·
176 Posts
Watched an HD documentary last night at 8:00pm EST and not once did it rebuffer. I had previously watched a few SD videos without a hitch.


I have my 52XBR9 networked via ethernet over powerline.


Not sure about the PS3, but the Xbox360 will adjust the video quality to match your network speed since it is a computer and your TV is not. Plus the TV only has a small amount of memory which is not enough to buffer any video unlike your PS3 and Xbox.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #13 ·

Quote:
Originally Posted by dirtraven1 /forum/post/18062470


Watched an HD documentary last night at 8:00pm EST and not once did it rebuffer. I had previously watched a few SD videos without a hitch.


I have my 52XBR9 networked via ethernet over powerline.


Not sure about the PS3, but the Xbox360 will adjust the video quality to match your network speed since it is a computer and your TV is not. Plus the TV only has a small amount of memory which is not enough to buffer any video unlike your PS3 and Xbox.

I didn't have problems last night either, but did on Monday night and over the weekend.
 

·
Registered
Joined
·
28 Posts
I've given up and dragged the Roku box to the living room. I still have some rebuffering on the Roku watching HD but no where near what the Sony KDL46W5100 does.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #15 ·
If you're having issues and you know you have a fast or fast enough network, go to http://internet.sony.tv , log in, click on 'Content and Support Issues' and file a complaint. Be as specific as possible and make sure you point out that it isn't your network, because that is the first thing that people think of as the problem.
 

·
Registered
Joined
·
28 Posts

Quote:
Originally Posted by russr /forum/post/18063092


If you're having issues and you know you have a fast or fast enough network, go to http://internet.sony.tv , log in, click on 'Content and Support Issues' and file a complaint. Be as specific as possible and make sure you point out that it isn't your network, because that is the first thing that people think of as the problem.

I had actually done this and they replied "forwarded to Netflix Administrator". Almost a week later I replied for a status update, they (Sony) actually said to call Sony support and gave a phone number. I have not called yet (severe cold).


However, you can go onto Netflix site and report that you had pauses on the watch now streams, which I have done on just about every video we've watched. I haven't received a response from Netflix for doing that, however, it seems to have gotten somewhat better.
 

·
Registered
Joined
·
140 Posts
It seems that this is happening to many of us with all different kinds of TVs and Blue Ray players/setups ect.. I must conclude that this is a Netflix problem.I have this problem on a regular basis. Sometimes it will only rebuffer once early on and play the rest of the movie fine. Sometimes it's nothing but rebuffering till I give up.
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #18 ·

Quote:
Originally Posted by ricktillis /forum/post/18067125


It seems that this is happening to many of us with all different kinds of TVs and Blue Ray players/setups ect.. I must conclude that this is a Netflix problem.I have this problem on a regular basis. Sometimes it will only rebuffer once early on and play the rest of the movie fine. Sometimes it's nothing but rebuffering till I give up.

What device did u have the issue on? Is it a sony bravia tv?


This morning around 830am est, I launched the netflix app on my sony w5100 soon after it booted up and I noticed that not all the icons of movies in my queue were loading. It seemed they were loading slowly. I then tried to watch an SD tv show episode and it kept rebuffering...unwatchable. I quit the netflix app, reloaded it and all was fine. I think they definitely messed something up with the netflix app in the aa151/aa153 firmware.
 

·
Registered
Joined
·
254 Posts
Never was able to get the streaming to be of any use. Netflix streaming on the W5100 is a complete waste...thats why I don't even bother anymore. YouTube is actually is much better user experience. All the other streaming channels are a joke...yea, really want to watch a few min clips of TV shows.
 

·
Registered
Joined
·
140 Posts
Mu setup is a 55 in. Hitachi Plasma with a Samsung 4600 Blue Ray player.Hooked up to cable internet service going through a new WRN2000 Netgear router,wireless. I had another router hooked up before this one with the same problem. I can sit in front of the TV with a laptop hooked up to the same router but the laptop still has a good internet connection while the Netflix is rebuffing.


I rarely get to watch a movie all the way through without it rebuffing. It's a pain and I think the problem is on Neflix' end.I am almost 100% positive that this has nothing to do with your TV.
 
1 - 20 of 63 Posts
Top