AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
Okay, I just got my replay 5040 2 days ago so bear with me if I am not down the the terminology yet. Anyway, my tv is now where near my router and DSL modem, but I do have wireless acces in my house. Now at the moment, having just spent 150 for the replay, I dont have the cash to get a wireless bridge. Instead I tried sharing the network connection on my Powerbook G4 to share my airport connection with the network. I connected up the replay, switched over to use eathernet connection and everything worked great! Since I didnt want to keep my Powerbook on all night, every night, I switched the unit back to use telephone. Well now I want to hook back through the Powerbook again, and I cant get the replay to recognize the network. Is there a procedure that I need to go through that I was lucky enough to get right the first time?


thanks

brian
 

·
Registered
Joined
·
34 Posts
You may have to do a restart of the replay so it will go out and acquire a new IP address.


Just hold the power button on the front panel of the replay until the unit shuts off and restarts. You'll see the red led light blinking. On your screen, you'll see a message saying please wait.


When the replay finally comes back up, go to Setup.

Go to your settings and in your network and input settings, you should see that it has gotten a new IP address and is linked up with the network again.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top