AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter · #1 ·
OK, the new 503 arrived today. I changed my mind on the size, based on some heart to heart with the dealer, and went for the 503. Now I'm having the same problem Free had.


I hooked up my RP91 with rca to bnc cables as directed, and all I'm getting is the green channel. I did the cable swap and they all work fine.


I have gone through the menus and can't find the spot to change from RGB to Component, as Free indicated needed to be done. Can someone direct me to that? The manual is not very helpful.


There are also some green lines at the very top of the screen, but hopefully that will go away once I convince the blues and reds to come in.


Also, a 1.85 aspect ratio dvd has black bars at the top and bottom and looks squashed.


BTW, the card has not come in yet. That should not matter, though, right?


TIA,


Greg
 

·
Banned
Joined
·
1,400 Posts
I don't know where it is but, you must go into the menu and click on the VIDEO tab. After hitting the video tab you will see a submenu that says rgb, component etc.. That is where the setting is to change the screen from green.
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #3 ·
Eric,


Thanks for the help. When I go to the menu I get "picture, screen, setup, and option" only. There is no "video" option, and I've drilled down on every option and can't find the component, rgb, etc selection anywhere.


Any ideas?
 

·
Registered
Joined
·
3,301 Posts
Greg099 -


Well congratulations - I think you are the first one to try out 503cmx without the video card. It must be related, since it was there on my clients with video card installed.


Have you pulled down the technical manual that Doody started a thread on? Jhansen gave a direct link, too. It's large 17 - 18mb , 176 pages, but may be your next step 'til the PDA-5002 comes in. Sorry, can't think of anything else.


Regards, Bruce
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #5 ·
It's downloading as we speak. It's the UK version, 503MXE or something, but I think it is the same thing.


Free said he went in and changed something to Component from RGB, but I have no idea where it was.


Free, you out there?


Greg
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #7 ·
It's downloading as we speak. It's the UK version, 503MXE or something, but I think it is the same thing.


Free said he went in and changed something to Component from RGB, but I have no idea where it was.


Free, you out there?


Greg
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #10 ·
Undr "Setup" "Settings" all I have is VGA and VGA WIDE options. The tech manual I downloaded says "VIDEO" mode is only available with the 5002 card installed.


PLus, with mine the BNC connectors go to Input 2, not input 1.


Looks like I'm stuck until the card arrives! Anyone have any other ideas?


Thanks again,


Greg


BTW, It looks awesome, and I'm bumming that I can't view it properly!
 

·
Registered
Joined
·
132 Posts
The component inputs are only present with the video card installed. I had the same issue with my 503CMX. I got my plasma on Friday, but the card did not arrive until Monday. It was killing me to have a new plasma, but nothing to feed it. Fortunately, I could feed it with a computer with the ATI All in Wonder video card which comes with a TV tuner.


Gabe
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top