AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
777 Posts
WARNING DO NOT USE !!!!!!!!!!!!!!! I have just spent the last 2 hours trying to get sound back in to my system!!!



Chuck




EDIT: I had to use XP roll back feature to get my system to boot after install. From there I had to delete all traces of the driver on my system and the edit the registry to erase any references to the new driver. Only after this was I able to reinstall the original driver to get sound back. What a pain in the arse!
 

·
Registered
Joined
·
301 Posts
Well Vasim, did you try it before you noticed Chuck's warning? Did it work? What is your current status? I think I will wait and see what happens. Best of luck there buddy. :)
 

·
Registered
Joined
·
1,236 Posts
Discussion Starter #4
unfortunately I installed them just an hour ago. I've lost my digital output and so no more DD for win2K. I still have my win98 partiton that i did not install on (thankfully) It looks like they are the basic drivers but i need to intall audioHQ again to get spdif again. I can't find that da8m audigy CD anywhere. I think the audigy is causing major unstability in my computer. While i am watching the HiPix the computer just locks up and screen blanks out (no signal found) and i have to reboot. i used to run HiPix in win2k for hours on end without a stutter or a lock up and now with the audigy in the computer i can't go 10 minutes without rebooting.


long story short: DO NOT GET AUDIGY FOR YOUR HTPC. I will be unloading mine this weekend twiddle my thumbs till something better comes along ( after my experience, i am thouroughly disappointed)
 

·
Registered
Joined
·
3,496 Posts
Gee - I haven't had any problems with Autigy. Win2K, now that is a seperate issue. Lockup is usually caused by IRQ conflicts. Standard install usually places ALL PCI devices on IRQ 9! Oh how I dream of the old days when you could actually choose your IRQs!
 

·
Registered
Joined
·
301 Posts
Sorry to hear about that Vasim. I have dolby pro and DD working, just not DTS. This is really just a test HTPC for me, I have it upstairs in the bonus room trying to work the kinks out, so I can afford to see what develops.


Best wishes, I will keep on keeping on. :)
 

·
Registered
Joined
·
1,236 Posts
Discussion Starter #7
I think my audigy problems are because of my RAID controller. Just to be positive I will remove the audigy for my system and see if I still get lockups. If I still do after removing the hardware and uninstaling the drivers then it might be something else afoot.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top