AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
Sometimes the image gets brownish, i first thought it was my DVD that overheated.


But i discovered that the brownish band still was there if i desaturated the image. This one appears even when i pause the movie.


Attached is a picture of desaturated and paused image.

(redbrown_band.jpg)


I would appreciate som input on these 2 problems.


TIA.
 

·
Registered
Joined
·
18,503 Posts
Two possibilities: (three, actually)


1) A ground loop in your system. Try inputting the DVD player directly to the projector, no audio hookup, nothing else. And plug the DVD player into the projector without any switching, and plug it into the same power cord.


2) Change the sync setting from fast to slow or vice versa


3) Bad electrolytic caps in the main input AC power supply board . (I doubt it, but it's possible...


Curt
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by Curt Palme
Two possibilities: (three, actually)


1) A ground loop in your system. Try inputting the DVD player directly to the projector, no audio hookup, nothing else. And plug the DVD player into the projector without any switching, and plug it into the same power cord.


2) Change the sync setting from fast to slow or vice versa


3) Bad electrolytic caps in the main input AC power supply board . (I doubt it, but it's possible...


Curt
I have tried all above now, no change.

tried another dvd player (samsung) same prob.

Tried switching 75ohm termination and sync fast/slow also,



So i hooked up my computer and viewed the same movie.

Yipee.. On VGA input there are no such problems. No greyish bands at high intensity changes, and no redbrownish bands at all.


So.. it seems to be a problem with the video/svhs inputs on the pj.


Could it be that the input signal is too high?? Or rather that the inputboards need an adjustment of some kind, or soemthing else bad with the board/s ??


Appreciate more thoughts here ;)


Where can i get schematics of this pj?
 

·
Registered
Joined
·
19 Posts
Have you tried a different memory slot? I have no rationale for this, but at one point when I was seeing some heat-related problems on my 1209 I got some banding like that which went away when I cleared the memory. I'm suggesting just using a new open slot first rather than clearing everything, BTW.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top