AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Just took delivery of a new HLN5065W yesterday after reading this forum for several weeks. I have to say we are delighted with the performance OOTB on regular SD channels, even with s-video. Comcast can't hook us up to HD until Sept. 30th so I will report back then on PQ.


So far, I have two questions:


I can't get the component cables to work - picture is all pink. I will keep trying.


X-Box doesn't seem to work with component cables either. I did buy the HD pack for the X-Box but the Sammy says it doesn't recognize the Xbox video format.


Any ideas?


Thanks

Brian
 

·
Registered
Joined
·
24 Posts
make sure you are using "real" component cables marked in color (Red, Green, Blue) and are color matching the connectors (the inner plastic on the RCA type jack for the Yb Yr Pr should match the same color on the cables on both sides)


as for the xbox, use component 1 (480i/480p), the dashboard i believe only runs at 480i. don't put a disc in the xbox and once you see the set up screen with the clock, etc, go to display set up and make sure you set it to "wide screen" and use "480p".


i've seen very few HD games...in fact everything i own is only at 480i. games that are in 480p will play true 480p. i'm personally anxiously awaiting halo2...



if anyone else is reading and interested, the xbox HD pack retails for $20.00 and includes a component cable/rca stereo integrated cable..that alone may be worth getting the HD pack just to get the cable. not bad considering you can't buy component cables in a retail store for that cheap since they try to sell you monster brand usually at least $40 excluding rca stereo cables...
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top