AVS Forum banner

11821 - 11840 of 11864 Posts

·
Registered
Joined
·
3,281 Posts
Unless Dune can nail 4k playback (which their new 4k has tons of issues)
I disagree that it has "tons of issues" with 4K playback. The only issue I've come across is the incorrect frame rate. Others have mentioned incorrect HDR metadata. I wouldnt say that qualifies as "tons". And I suspect it will improve once they release the update for UHD menu support.

To each their own I guess. I got rid of my Shield and am very happy with 2 Dune Pro 4Ks running yaDIS. Much easier in my opinion.
 

·
Registered
Joined
·
11,822 Posts
Unless Dune can nail 4k playback (which their new 4k has tons of issues)
I disagree that it has "tons of issues" with 4K playback. The only issue I've come across is the incorrect frame rate. Others have mentioned incorrect HDR metadata. I wouldnt say that qualifies as "tons". And I suspect it will improve once they release the update for UHD menu support.

To each their own I guess. I got rid of my Shield and am very happy with 2 Dune Pro 4Ks running yaDIS. Much easier in my opinion.
that is fine. My experience with the Dune has been the exact opposite, just not a reliable player for me (plus, since we do use the streaming apps more heavily, having one box such as the shield makes a ton more sense versus the Dune plus another box)
 

·
Registered
Joined
·
3,281 Posts
that is fine. My experience with the Dune has been the exact opposite, just not a reliable player for me (plus, since we do use the streaming apps more heavily, having one box such as the shield makes a ton more sense versus the Dune plus another box)
I totally agree and understand the streaming/app aspect. The Android side of the Dune is garbage.
 

·
Registered
Joined
·
11,822 Posts
that is fine. My experience with the Dune has been the exact opposite, just not a reliable player for me (plus, since we do use the streaming apps more heavily, having one box such as the shield makes a ton more sense versus the Dune plus another box)
I totally agree and understand the streaming/app aspect. The Android side of the Dune is garbage.
I hate not using Dune since that has been my default player for 6+ years. I havent done a close comparison between shield and new dune in terms of 4k playback quality
 

·
Registered
Joined
·
1,757 Posts
I disagree that it has "tons of issues" with 4K playback. The only issue I've come across is the incorrect frame rate. Others have mentioned incorrect HDR metadata. I wouldnt say that qualifies as "tons". And I suspect it will improve once they release the update for UHD menu support.

To each their own I guess. I got rid of my Shield and am very happy with 2 Dune Pro 4Ks running yaDIS. Much easier in my opinion.
what are you using as your jukebox? I thought yadis wasn't being maintained anymore?
 

·
Registered
Joined
·
3,281 Posts
I hate not using Dune since that has been my default player for 6+ years. I havent done a close comparison between shield and new dune in terms of 4k playback quality
Yeah, if I remember correctly you were the one that got me hooked on using yaDIS many years ago, you've been a staple in the dune threads. So when you say you have bad results with a Dune, I trust it. Some of these other people though I have doubts about!

As for PQ, I love the shield but to me it was a bit soft with my UHD material. I do find the Dune slightly better in that regard.
 

·
Registered
Joined
·
3,281 Posts
what are you using as your jukebox? I thought yadis wasn't being maintained anymore?
I use yaDIS. There arent new versions coming out but the last one available still works perfectly fine with the new models. Haven't missed a beat going from a Dune D1 to the Solo 4K and now the Dune Pro 4K.
 

·
Registered
Joined
·
11,822 Posts
Yeah, if I remember correctly you were the one that got me hooked on using yaDIS many years ago, you've been a staple in the dune threads. So when you say you have bad results with a Dune, I trust it. Some of these other people though I have doubts about!

As for PQ, I love the shield but to me it was a bit soft with my UHD material. I do find the Dune slightly better in that regard.
I do still have the Dune Pro connected in my Home Theater, so that is the one room where I would be ok with just using (more likely to watch Netflix, YTTV, etc.. in the other rooms of the house, so something like the shield makes more sense). I do still maintain my Zappiti jukebox as well, so maybe there is still hope for Dune :)

I also have the newer Zidoo and eGreats as well. I think I still have about 6 Dunes scattered throughout my house (including the BD Prime 3.0)
 

·
Registered
Joined
·
101 Posts
How to network attached HDD?

I recently dug out my old Dune D1 and am interested to have the USB powered HDD, that connected to the back, show up on my network so I can access the files on other devices. Does anyone know what I need to do?? I am pretty sure I was able to do this with a previous HDD.
 

·
Registered
Joined
·
22,233 Posts
I recently dug out my old Dune D1 and am interested to have the USB powered HDD, that connected to the back, show up on my network so I can access the files on other devices. Does anyone know what I need to do?? I am pretty sure I was able to do this with a previous HDD.
You need to enable SMB file sharing in the Dune setup. (It should have been on by default). I forget where that setting is, but its there somewhere.
The Dune will show up on your network as "Dune" with any attached devices listed when you open it. You might need to reboot your network hardware.
 

·
Registered
Joined
·
6,123 Posts
Can someone give me the audio settings on my D1 to output Dolby TrueHD. I ripped a movie with this sound track but when I try to play it. my Integra DTR-50.3 doesn't see it. It does see the straight Dolby Digital
 

·
Registered
Joined
·
765 Posts
Can someone give me the audio settings on my D1 to output Dolby TrueHD. I ripped a movie with this sound track but when I try to play it. my Integra DTR-50.3 doesn't see it. It does see the straight Dolby Digital
I believe I have mine on some type of pass through setting. The AVR decodes it. But I would need to verify later today. Love my Dune.
 

·
Registered
Joined
·
765 Posts
Not sure if anyone can help with this.

My local PC hard drive crashed so I installed new hard drive, windows 10, etc...

My problem is my PC is not finding/seeing my Dune which has 3 hard drives attached to it with all my content.

Previously, my Dune would show up as a device under Network and the hard drives were all mapped to drive letters.

Now my Dune and therefore the external hard drives do not show up at all. I am baffled. I just rebuild this computer about 2 years ago and I don't recall doing anything special to find the Dune and connected hard drives. IIRC, I did nothing back then other than maybe assign the hard drives connected to the Dune drive letters.

Fresh windows 10 install, the crash had nothing to do with the Dune. Nothing was disconnected during this process except my old hard drive. The Dune is connected to my router via Ethernet and the router to my computer via Ethernet as it has been for the last many years. Can someone point me in the right direction?
 

·
Registered
Joined
·
765 Posts
Finally found the answer. Apparently Windows made some updates in latest version that messes up connecting to NAS's

I was thinking and basically what my Dune is is a NAS. Searching on how to connect my Dune to Win 10 brought up nothing, so I searched can't connect to my NAS with Win 10 and found the answer:

1. run cmd as admin

2. netsh winsock reset

2. sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi

3. sc.exe config mrxsmb20 start= disabled

4. Enabling NetBIOS over TCP/IP

5. Editing the Hosts file located in c:\windows\system32\drivers\etc, added the IP address of your NAS Drive and its name


Thought I would post answer in case someone else runs into the same issue. (Not sure how longer these older Dunes will be in the wild)



Not sure if anyone can help with this.

My local PC hard drive crashed so I installed new hard drive, windows 10, etc...

My problem is my PC is not finding/seeing my Dune which has 3 hard drives attached to it with all my content.

Previously, my Dune would show up as a device under Network and the hard drives were all mapped to drive letters.

Now my Dune and therefore the external hard drives do not show up at all. I am baffled. I just rebuild this computer about 2 years ago and I don't recall doing anything special to find the Dune and connected hard drives. IIRC, I did nothing back then other than maybe assign the hard drives connected to the Dune drive letters.

Fresh windows 10 install, the crash had nothing to do with the Dune. Nothing was disconnected during this process except my old hard drive. The Dune is connected to my router via Ethernet and the router to my computer via Ethernet as it has been for the last many years. Can someone point me in the right direction?
 

·
Registered
Joined
·
29 Posts
Has anyone bitstreamed Atmos and DTS-X with HD Max ?

Is it capable of doing it or i need to get another player to do that?

I'm in the process of moving to Immersive sound.
 
11821 - 11840 of 11864 Posts
Top