AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
607 Posts
Discussion Starter · #1 ·
Well, something got Fried on my shore Computer. Not quite sure what, but here are the symptoms.


- Powered on

- No Video Card picture

- Wire sucked through CPU Zalman fan. Fan Not working for one week.


So, rather than risk finding out what the problem was, I decided to upgrade everything but the DVD and HD's Here's the new spec.


-Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775

-G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory

-ASUS P5K-E/WIFI-AP LGA 775 Intel P35 ATX Intel

-Seasonic Modular 600W Power Supply

-Zalman 9500A Fan


I'm really hoping the vid card and case are not damaged at all as well...


This'll be my first time with Ram in the 1066 range and my first 2GB single stick of ram. Also my first Quad Core.


I'm hoping all these upgrades will help speed up my Hi-Def camcorder render time. With a Current Dual Core and 2GB's of Ram, it'll take 2 hours for a 10 minute clip to render in hi-def....


Anyone with similair specs? I'm also adding a $169 Blu-Ray drive later...
 

·
Registered
Joined
·
36 Posts
I have a somewhat similar setup, and I've had no problems with mine. Here are my specs:


Intel DG33TL Mainboard

Intel Q6600

Patriot Extreme 4GB (2GB x 2) PC6400 Dual Channel

EVGA 7900GT Superclocked


Plays BDs fine, except I have some slight stuttering with Pirates 3 since my video card does not accelerate VC-1. Only happens with PowerDVD, though.
 
1 - 2 of 2 Posts
Top