AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Okay, parts came today, and everything booted up and Windows started installing on the first try! I consider myself lucky.


I'm running an i3 on an ASRock H55M Pro MB. Using Windows 7 Ultimate 32-bit and MCE as my primary interface.


I've installed Media Browser, MetaBrowser, and Shark007's codecs. Currently using HDMI out to a 1080p TV (Toshiba) and SPDIF audio to an archaic all-in-one stereo that will eventually be replaced.


Everything seems to be working rather nicely, all told, but I'm running into two things I can't figure out how to change.


1: I'm getting what looks to be 2 or 3 vertical lines of noise on the right edge of the screen all the time in Media Center. Media Center has been configured to see this as a 1080p TV. I don't see these lines when Windows is running outside of media center.


2: I can't figure out how to turn off the close captioning on videos in the Video Library. (Not using Media Browser here. Test video was the Planet Earth 720p MKVs.)


Ideas? Thanks!
 

·
Registered
Joined
·
2,890 Posts
can you adjust your monitor so that the noise gets pushed off the edge. I get it when watching some channels in live tv at the top, but i was able to push it off the screen.


I forget where it is, but check the main setting, i thought there was an option for CC.


you'll also be happier if you just get Media center studio and remove the video library menu and replace it with mediabrowser.
 
1 - 2 of 2 Posts
Top