AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I am trying to build my first HTPC and after putting all the components together, I get a strange error; when I turn on the power (essentially trying to get to the BIOS screen), my monitor and keyboard keep powering on and off. I can't even see the boot up screen for more than a second. I changed the motherboard, power supply, DRAM and graphics card but no joy. I checked the motherboard jumper connection and they seem fine. The case light, fans and lights on the motherboard stay on, but the monitor and keyboard don't. I know the monitor works as I am using it with my older PC right now. Can someone help please!!


Here is what I have:


D. Vine 4 Case

Intel 3.2 GHZ

Cooler Master Hyper 6

1 GB DDR 400 Ram

Abit IS7 motherboard

ATI 9800 Pro

Zalman VGA cooler

Plextor DVD burner

Hitachi 250 GB SATA drives (2)


Thanks.
 

·
Registered
Joined
·
4,321 Posts
Is your Reset switch connected? Try disconnecting it to make sure it is not a stuck switch.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
Thanks. Checked the CPU and cooler and they both seem mounted properly. Took out the reset swith and booted by connecting the power pins with a screwdriver (to eliminate the case power and reset switch), but still got the same error :( .


The only things left is the CPU. Will take to the store tomorrow. Thanks for the quick replies.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top