AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter · #1 ·
I just put together an Intel 661/H55 based HTPC and I am having a few problems. Here is the hardware:

Intel Core i5 661 Clarkdale Processor

GIGABYTE GA-H55M-S2H H55 Motherboard

4GB DDR3 1333

LG Bluray drive

2x Avermedia Volar Max hybrid USB tuners


I want to bitstream the audio to be decoded by my Denon which can decode DTS HD-MA and DD TrueHD.


I used the Arcsoft TMT3 with my old HTPC build and a Xonar 1.3 slim with no problems. TMT3 with this setup only has HDMI as an option under audio setup (instead of pass-thru). I tried PowerDVD9 and that seems to work but I have to switch the setting every time. Not a huge deal.


My problem is with the general audio setup. I currently have it setup as 2 channel stereo in Win7 and when I am watching an HD channel it outputs 5.1. Not normally a problem but at night I switch the AVR to my bedroom that only has 2 speakers and the surround plays in the main room. This didn't happen on my other HTPC.


Additionally, if I switch the Win7 audio setup to anything BUT stereo, I get problems with video playback and I often have to "jiggle" the Win7 audio setup after the computer comes out of sleep mode. This is more than annoying.


Do any of you have a setup with the 600 series CPU and similar sound problems?
 

·
Registered
Joined
·
48 Posts
The new TMT3 beta (170) no longer has pass-thru as an option (even for the Xonar). The HDMI with "original audio" or whatever will passthrough with the clarksdale. You may have to switch back and forth between the hdmi and say 5.1 or something, but eventually it will start bitstreaming.


Not sure on your other issues. Sorry.
 

·
Registered
Joined
·
156 Posts
Discussion Starter · #3 ·
I just have the latest patch....161 I think. Is that the version you are talking about or is there another version I am not seeing? With the Intel 661 TMT3only has HDMI as an option but definately does NOT pass through the audio for AVR decoding on my system. It did with Xonar.
 

·
Registered
Joined
·
1,520 Posts

Quote:
Originally Posted by lancia /forum/post/18155941


I just have the latest patch....161 I think. Is that the version you are talking about or is there another version I am not seeing? With the Intel 661 TMT3only has HDMI as an option but definately does NOT pass through the audio for AVR decoding on my system. It did with Xonar.

Here's the patch you need. Read carefully.
 

·
Registered
Joined
·
156 Posts
Discussion Starter · #5 ·
TY! Got it and it works perfectly.


Although I am still having problems playing back vanilla audio from within the system...not related to Arcsoft.


I think it's a problem with the HDCP handshake.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top