AVS Forum banner

9181 - 9200 of 9206 Posts

·
Registered
Joined
·
18,622 Posts
Interesting. Certainly the brightness and crispness of the image on a flat panel TV can be addictive, but I am way more than willing to give up a bit of that for the immersiveness provided the much larger screen size possible from a projection system. In fact, not even close.
Same here. I look at flat panels at Cedia and they look over cooked and " cartoony " to me, after 17 years watching a projector. Plus, any TV would need to be at least 118" wide, and that ain't going to happen anytime soon, for sane money. I'd rather drop the $ in my wine cellar .
 

·
Premium Member
Joined
·
10,913 Posts
It has been zappiti excuse for a long time, they’re blaming Realtek for it, but they’re not interested in sorting.....
Maybe so but I have the same issue with a Nvidia Shield/Plex.
This exactly how I feel, and why I have chosen a 144” screen, Lumagen Radiance Pro, and NX7.
Just add a Panamorph and you will have the ultimate display system (you can thank me later)
 

·
Registered
Joined
·
2,069 Posts
Maybe so but I have the same issue with a Nvidia Shield/Plex.

Just add a Panamorph and you will have the ultimate display system (you can thank me later)
If you have sub issues with that set up I’d suggest user error. Subs have worked flawlessly in MKV on most other systems for a long time, including Shield/Plex. Zappiti and also Dune (IIRC) have had that issue for ages and as Mark suggests blame the SOC for the issue.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
10,913 Posts
If you have sub issues with that set up I’d suggest user error. Subs have worked flawlessly in MKV on most other systems for a long time, including Shield/Plex. Zappiti and also Dune (IIRC) have had that issue for ages and as Mark suggests blame the SOC for the issue.
If it is a user error, I'm all ears. I check the boxes for forced English subtitles prior to the rip starting. What else is there to do?
 

·
Registered
Joined
·
2,069 Posts
If it is a user error, I'm all ears. I check the boxes for forced English subtitles prior to the rip starting. What else is there to do?
If you use MakeMKV then I have never got them to set the “forced” flag in any rips I have made. After the rip I always check with media info to start with. in most cases you can identify the track with the number of captions reported in the stream. I then open the file in mkvtoolnix “header editor” and change the header in the relevant stream to “forced” and save.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
10,913 Posts
If you use MakeMKV then I have never got them to set the “forced” flag in any rips I have made. After the rip I always check with media info to start with. in most cases you can identify the track with the number of captions reported in the stream. I then open the file in mkvtoolnix “header editor” and change the header in the relevant stream to “forced” and save.
Thanks for the heads up. Wished I had known this about 5 or 6 years ago when I started ripping using MakeMKV!!

SubTitles, fortunately, have not been a huge deal for us, and on those very few occasions where they should clearly be displayed but are not, I go grab the disc. But now that you have shared this with me, I will use this approach for future rips.
 

·
Registered
Joined
·
1,935 Posts
2 screens, 2 different materials, and it takes less time to remove the lens than pull a wine cork in my setup.
But much longer than a screw top............
 
  • Like
Reactions: Mike Garrett

·
Registered
Joined
·
1,047 Posts
Thanks for the heads up. Wished I had known this about 5 or 6 years ago when I started ripping using MakeMKV!!

SubTitles, fortunately, have not been a huge deal for us, and on those very few occasions where they should clearly be displayed but are not, I go grab the disc. But now that you have shared this with me, I will use this approach for future rips.
Ziddo has fixed this for iso rips, I believe the new Dunes have as well.
 

·
Registered
Joined
·
1,935 Posts
True, but I have very few of those, other than French rose in the summer!
Also, some really superb white wines from New Zealand & Australia............
 

·
Registered
Joined
·
140 Posts
Hello all,
I've been a Lumagen user for years (started loong time ago with a mini3D :) ) has anybody compared RadiancePro upscaling to 4K from 1080p with AI based NVidia shield one ?
 

·
Registered
Joined
·
140 Posts
I have both. The new Radiance firmware takes upscaling to a new level, but I have bypassed the Shields for quite some time. And that would be my recommendation.
Understood thanks for the suggestion. I've too disabled shield upscaling (I've been using kodi white list for quite a while now) I was just curious if there was and evident benefit in using NVidia AI based upscaling :).

Thanks again and have a nice day
 

·
Registered
Joined
·
244 Posts

·
aka jfinnie
Joined
·
4,436 Posts
Understood thanks for the suggestion. I've too disabled shield upscaling (I've been using kodi white list for quite a while now) I was just curious if there was and evident benefit in using NVidia AI based upscaling :).

Thanks again and have a nice day
The AI upscaling isn't very natural at all, I'd steer well clear; the "AI" bit is basically a severe sharpening algo.
The Enhanced upscaler looks OK, the AI enhanced is pretty rough looking - way too edgy and overdone, even on the lowest setting.
 
9181 - 9200 of 9206 Posts
Top