AVS Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
1,254 Posts
Discussion Starter · #1 ·
I just noticed that M-Audio has released a new driver set for the Delta series here .


From the site: "Updated pro-series, low latency recording drivers * * * Includes improved ASIO and WDM (Sonar, etc.) support. * * * Home Theatre users (5.1 surround, Ravisent decoders, etc) shout use the 5.10.00.31 Beta drivers instead. * * * Again, this is intended only for multitrack audio production software. * * * As usual, report problems or improvements to [email protected] "


I'm not at home so I can't test.


-Mike
 

·
Registered
Joined
·
5,052 Posts
Quote:
Home Theatre users (5.1 surround, Ravisent decoders, etc) shout use the 5.10.00.31 Beta drivers instead.
I guess most of us "Home Theater users" will pass on this official release. At least I will unless a Cliff will advise differently.


_________

Axel
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by Shawn Pilichis
Yes, Cliff, please advise. :)
That driver uses the old driver model that has A/V sync problems with DirectShow filters for DVD playback.


The consumer (home theater) driver model is still the version 31 beta.
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by Shawn Pilichis
:( Thanks Cliff. I was hoping to finally have some compatibility with the ASIO plug-in for Winamp...
Are you talking about S/PDIF output using ASIO under the beta 31 driver?
 

·
Registered
Joined
·
1,254 Posts
Discussion Starter · #7 ·
Quote:
Originally posted by Shawn Pilichis
:( Thanks Cliff. I was hoping to finally have some compatibility with the ASIO plug-in for Winamp...
That's funny, the only way I can get any analog sound out of my 410 with the 31 beta drivers is to use the Winamp ASIO plug-in. Neither direct show nor waveout works with this build on my machine.


-Mike
 

·
Registered
Joined
·
602 Posts
I'm talking about the already known problem of the Maudio driver locking into Pro mode and not switching back to consumer. This happens when I wathc a DVD with TheaterTek and then try to use Winamp from music using the ASIO plug-in. I have to manualy switch it to consumer for it to work.
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by Shawn Pilichis
I'm talking about the already known problem of the Maudio driver locking into Pro mode and not switching back to consumer. This happens when I wathc a DVD with TheaterTek and then try to use Winamp from music using the ASIO plug-in. I have to manualy switch it to consumer for it to work.
Are you using a Delta DiO card. That is the only Delta card that uses Pro for Non-Audio.


One other thing you should understand is that the ASIO driver is a different driver than the one used for TT.


The driver used for TT will auto-switch back to audio mode once it detect a PCM stream, but in this case you are using a different driver (ASIO) in Winamp and the DirectSound driver will stay in non-audio mode until you send it a PCM stream.
 

·
Registered
Joined
·
586 Posts
Has anyone else noticed poor spdif recording quality with the .31 beta drivers. I have Windows XP SP1 and a Delta Dio, and ever since installing the new drivers recording tv programs through ATI's v7.7 mmc generates files that sound tinny, speach is distorted and it sounds like my tweaters are ringing with every 'sss' or 'th' sound.


I didnt have the problem with the .27 drivers, anyone know what's up? Is it a config problem? (Why i put up with this card, i will never know. One year of ownership, one year of sound card head aches. every HTPC related 'problem' i've experienced has been with the audio.)
 

·
Registered
Joined
·
1,000 Posts
Indeed, should we stick to the .27 drivers or use the .31 beta? I am doing a new installand hesitate to screw up hours of work. I guess that's just paranoia from win 95 days. right? XP is bulletproof and everything is easily reversible. right?? (ahem,:>) )
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top