AVS Forum banner
Status
Not open for further replies.
1 - 20 of 492 Posts

·
Registered
Joined
·
761 Posts
Discussion Starter · #1 ·
I've just spoken to Fred at manowa and he advised me that there will be some new firmware available very shortly (i.e. next week at the latest) that will provide for better plasma support and hopefully sort out the distorted video problem on my Pioneer 433MXE! Good news if true!


Cheers,

Andy.
 

·
Registered
Joined
·
4 Posts
Tis is from the readme.txt :

1. Updated 09-12-03beta.


2. Match more CD/DVD media.


3. Improve DivX MP4 play back quality.


4. Support DivX 5.1


5. Change ISO file reading mode => Folder mode


6. Improve plasma compatibility


7. Add Firmware Version Display


8. Fixed Zoom In mode.



Hoping that #6 is customresolutions-fix!
 

·
Registered
Joined
·
175 Posts
That readme is for the firmware upgrade for older units. The readme for the newer units contains only:


1. Updated 09-12-03alpha.


2. Match more CD/DVD media.


3. Improve DivX MP4 play back quality.


4. Add firmware information Display in "INFO"


I've also just tried it out and don't see any new selections for the DVI out. I also still can't get custom resolutions to work. Although, as I've said before tech support claims the custom resolution menu has always worked. I would recommend that anyone who contacts tech support complain that the custom resolution menu does nothing. Maybe we can get them to realize this and fix it.


The only way I can see that custom resolutions work is if the DVI signal goes back to the player telling it that its not syncing with the projector and the player switches to a preset. Is this possible? I have mostly ruled it out since no one seems to have had success with the menu.


Man, every day I get more upset with Momitsu.
 

·
Registered
Joined
·
761 Posts
Discussion Starter · #6 ·
Ok, can someone help me out here, when I unzip the zip file I see a .iso file and a readme.txt file but the .iso file is described as a winrar archive (I'm using winrar btw). What exaclty do I burn on a CD to load this firmware as I can't get it working at the moment. Just the one file (.iso) or do I extract everything in that which consists of 4 folders and some other files and burn them all?


Cheers,

Andy.
 

·
Registered
Joined
·
376 Posts
Hi:


Use Nero, and choose the option Burn Image. Then point to the .iso file and just let nero do it work!


Regards,

J. Rosado
 

·
Registered
Joined
·
761 Posts
Discussion Starter · #8 ·
Got it working, think the problem was I was using the DVI input on my plasma and the output seemed to get switched off so I didn't realise it was sat there waiting for me to press play! Anyway made no difference to the problem with my Pioneer 433MXE so I'm very disappointed


Cheers

Andy
 

·
Registered
Joined
·
761 Posts
Discussion Starter · #9 ·
You know what, I tried the DVI custom timings menu last night (press 9 7 1 3 when on the video settings menu) and contrary to what other people have said I found I could change values on that menu (I changed the width to 1025 from 1024, wouldn't recommend it cos the picture just went haywire, must have been some of the other values in that menu it didn't like cos I can't believe just changing the width had the effect it did). Anyway, does anyone know how I can work out what the values should be for DVI 768 on the Pioneer 433MXE so I can try them?


Cheers

Andy
 

·
Registered
Joined
·
713 Posts
This update doesn't affect or introduce any lip-sync issues does it?

The last update fixed the lip-sync problem and I'd hate to have this bring it or something like it back.


Jeff
 

·
Registered
Joined
·
175 Posts
Andy,


When the screen goes haywire, does it look like it has switched to the HD component 480P video output setting? When I try to activate a custom resolution, it either goes to that setting or the setting I was on when I entered the menu.


Jeff,


It affected lip-sync for me. But the only firmware I could get to give me proper lip sync was the 5/5/03. Even the version previous to this new one was out.
 

·
Registered
Joined
·
4,644 Posts
Quote:
Originally posted by zAndy12

You know what, I tried the DVI custom timings menu last night (press 9 7 1 3 when on the video settings menu) and contrary to what other people have said I found I could change values on that menu (I changed the width to 1025 from 1024, wouldn't recommend it cos the picture just went haywire, must have been some of the other values in that menu it didn't like cos I can't believe just changing the width had the effect it did).
I have had my unit since May, and I have always been able to change those values. The problem is that the video signal does not reflect the changes properly.
Quote:
Originally posted by Yates

It affected lip-sync for me. But the only firmware I could get to give me proper lip sync was the 5/5/03. Even the version previous to this new one was out.
It seems strange that they would fix lip-sync and then break it again. I suppose I will just stick to the 5/5/03 version for now.
 

·
Registered
Joined
·
761 Posts
Discussion Starter · #14 ·
No it didn't look like it had switched to HD 480p, it went all green and the right hand side of the image was cut off and there were lines all over it, it was horrible! I'm beginning to despair of ever fixing this problem, it's a shame cos I love the PQ of the player , come on Manowa let's have a fix for this eh!


Cheers,

Andy.
 

·
Registered
Joined
·
636 Posts
Just updated the firmware on my Brainwave with the latest Momitsu firmware (09-12-03). I can confirm there are more options on the DVI resolutions menu:


480p, 720p, 1080i, DVI [email protected], DVI [email protected], L300U Wide 480, L300U Wide 600 and L300U Wide 768.


The secret region menu still works. I also get the DVI custom settings menu via 9713. I didn't have the time to try them out though to see what changed.
 

·
Registered
Joined
·
264 Posts
Pedro,

What are you using this unit on digital or CRT Pj?


And what would you compare the performance to?


Thanks in advance :D
 

·
Registered
Joined
·
52 Posts
Does anyone own a Pioneer VSX-49TX receiver and this DVD player? It's really strange - if I hit the volume on my receiver remote a couple of times to get it to step up/down, the Momitsu gets the signal and skips chapters (hit it several more times, and it will interpret that as a stop!)


Truly annoying - I got my player a few weeks ago from Fred, so it should have the most recent firmware before this one that just got released.
 

·
Registered
Joined
·
636 Posts
Juno,


I've been using the player mainly with a digital PJ but I've tried it also on a CRT. The best results are on a digital PJ connected through DVI (D). Since the DVI output is DVI-I (analogue and digital) you can also get analogue RGBHV (480p, 720p, 1080i) through the DVI connector on a CRT PJ using a DVI/VGA adapter like those that come with the Radeon cards.


Performance wise I would say (IMHO) that it is almost as good as my HTPC with Holo3d card but much easier to use. This is only true for digital PJ's connected through DVI (D). Using the analogue output, the HTPC is much better.


Haven't got the time to try the new firmware.
 

·
Registered
Joined
·
264 Posts
Thank you Pedro,

I have a CRT PJ and have been trying to find an easier way to get a decent picture without all the hassle.


One question though, is the player Region Free and what about Macrovision?


Thanks in advance. :D
 
1 - 20 of 492 Posts
Status
Not open for further replies.
Top