AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
I just plugged my new Panasonic TH-42PZ85U into my HTPC running BeyondTV and the image is not filling the whole screen. There is a .5 inch border around the edges. What am I doing wrong.
 

·
Premium Member
Joined
·
18,323 Posts

Quote:
Originally Posted by computerinfo /forum/post/15579259


I just plugged my new Panasonic TH-42PZ85U into my HTPC running BeyondTV and the image is not filling the whole screen. There is a .5 inch border around the edges. What am I doing wrong.

Whatever it is, the problem is with your HTPC not the TV. You didn't give any useful information or details that are needed to help you.


Here are a few questions that need to be answered -


1. How is your HTPC "plugged in" to your TV? (HDMI, VGA, Component, etc)


2. What resolution are you sending to the TV? (1020x1080, 1080i, 1080p, 720p, etc)


3. Do you have the TV's HD Size setting on Size 1 or Size 2?
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by RandyWalters /forum/post/15579425


Whatever it is, the problem is with your HTPC not the TV. You didn't give any useful information or details that are needed to help you.


Here are a few questions that need to be answered -


1. How is your HTPC "plugged in" to your TV? (HDMI, VGA, Component, etc)


2. What resolution are you sending to the TV? (1020x1080, 1080i, 1080p, 720p, etc)


3. Do you have the TV's HD Size setting on Size 1 or Size 2?



1. HDMI

2. 1920 x 1080

3. Size 1
 

·
Registered
Joined
·
5,850 Posts
Most likely the HTPC is adding underscan. Search google for information on Beyond TV's underscan settings and possibly for your videocard. It's not the TV.
 
1 - 4 of 4 Posts
Top