AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
4,645 Posts
Discussion Starter · #1 ·
As the subject line says my Sony 1271Q front projector doesn't seem to be able to sync with Panasonic's new HD STB. Tech support says they have seen this before. He said that the unit was designed to specifically match up with 1080i and 720P HDTV's and that sometimes it has a problem with the multisync projectors. When I tried to pin down a technical reason the only thing we could come up with is a potential signal voltage mismatch:


Panasonic puts out:


RGB -- 5 volts

H/V Sync -- 0 to .7 volts


Sony manual says:


RGB -- 0.7Vp-p +or- 2dB

H/V Sync -- 0.3-8Vp-p high impedance, positive/negative


Looking at the numbers above I think he gave them to me inversely or I wrote them down incorrectly. If so, then they would seem to match up.


Any input would be appreciated. If I can't fix the problem there will be a good deal on this thing on the classifieds board.


BTW, my DTC-100 and EPVu 6000 work fine.


Jack
 

·
Registered
Joined
·
1,436 Posts
I ran into a similar problem trying to use the passthru on my quadscan. It was designed for VGA and the Panny just doesn't put out enough joice in RGBHV mode. I would suggest either an extron Line amplifier, or a Key Digital Component to RHBGV converter. I would lean towards the Key Digial box becuase I think its cheaper.


--Rick
 

·
Premium Member
Joined
·
4,645 Posts
Discussion Starter · #3 ·
Is there any kind of measurement/spec available that would indicate or verify this?


Jack
 

·
Registered
Joined
·
1,436 Posts
This is my hunch based on much testing. If you find out the power output of the Panny I'd love to know.


--Rick


[This message has been edited by ricka (edited 07-25-2001).]
 

·
Registered
Joined
·
2,638 Posts
So how did you guys solve this problem? I have the same issue with my Panny and CrystalImage -- it won't accept the signal. I need to know soon so I can return the Panny if I need to. Is there a fix from Panasonic? Can they boost the voltage output so it will pass through the VGA input on the scaler?


David Forbes
 

·
Registered
Joined
·
1,214 Posts
I just don't believe the answer is "not enough juice" from the Panasonic. In order for it to conform to spec, it has to deliver .7 volts peak to peak across 75 Ohms in the RGB mode, and I'm sure the sync output is at least 4 volts P-P, and your Crystal Image should have no problem passing this signal.


Chuck
 

·
Registered
Joined
·
2 Posts
I am having the same problem with my native rate scaler and my Panasonic tu-hds20. After a minute or two of watching satelite programing I get a message saying that the format is not recognized, and would I like to save it. Any suggestions would be appreciated.


thanks


Dave
 

·
Registered
Joined
·
1,436 Posts
I solved my problem by getting an Extron Video switcher on EBAY. It allows me to run the Panny through the switch directly into the TV, bypassing the "bypass" on the quadscan. So for, this is the only thing that works. I don't think it will help the guy with the projector.


--Rick
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top