AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,488 Posts
Discussion Starter · #1 ·
Just got my Panny ED plasma over the weekend (consumer version). Very happy...but then last night the following screen problem emerged: one area of the screen (from top to bottom on the right hand side for about five inches) was noticeably lighter colored than the rest. This was most apparent on dark backgrounds--the rest of the screen would be black and this area would be a lighter shade of gray. Weird. And then, two hours later, it simply disappeared! Does this sound familiar to anyone? What to do?
 

·
Banned
Joined
·
3,539 Posts
Are you sure you didn't get some external light glare on the screen? I remember a while back some guy posted about a similar problem and it turned out to be a window causing the problem.
 

·
Registered
Joined
·
1,488 Posts
Discussion Starter · #3 ·
I wish "glare" was the problem. No way--it was totally dark in the room, and the problem was clearly evident from all angles. Very noticeable. And then, a few hours later, it just disappeared...
 

·
Registered
Joined
·
438 Posts
possibly you were watching some programming in a mode that produced pillarboxes prior to seeing this? although youd prolly have noticed it on both sides.



just a thought


- pink
 

·
Registered
Joined
·
1,488 Posts
Discussion Starter · #6 ·
Thanks for the replies...still a mystery. Apparently nobody else has experienced this! Problem has not come back, so far. Meanwhile, enjoying the picture immensely. Just wish I were more confident about reliability/defects! (some of the other posts on panny plasma problems add to the concern).
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top