AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
New Problem - WHY could this happen to me?


1] My new UTV Sony SAT W-60 locks both tuners to DirecTV at 90s% Tuner 1 and 80s% Tuner 2 strength...but only on odd-numbered transponders. Even-numbered transponders only locked Tuner 1. Tuner 2 had 0% on even-number transponders.


2] System Test says Tuner 1 is OK. Tuner 2 Fails.


To run this down, I first swapped cables at the dual LNB -- same result so both elements of the LNB should be ok. That should prove out each cable too, right?


Next I swap cables at the Tuner inputs. Now signal tests are also swapped, and System Test says Tuner 1 Fails. Tuner 2 is OK. So neither tuner is broken as far as detecting signal, right? Naturally PIP fails at this moment. btw, I did not change channels during all this.

Is there something amiss in the polarization voltage commands getting issued from the tuner, thru the cable, to the LNB that could explain it?


How should I check voltages?


When/how are the LNBs commanded to flip polarization?


What help can I expect from Sony Tech Support or a Local Installer on the phone? [I did order the $60 DirecTV Service Plan when I activated yesterday].


BTW, how do I command the UTV to use the second Tuner to record, or is it only invoked when 2 recording events coincide?


Incidently when locating the satellite, the DirecTV "tech support" would give NO support [guess their only concern is with their uplink content].


RCA dish installation kit 1-800-679-4776 "set-up help" is an automated support line that doesn't give much more than the 4-page sheet and video that comes in the kit, but you can preview.


-- Hung up. I don't even want to touch the MultiSwitch yet to crank up the second UTV downstairs.
 

·
Registered
Joined
·
47 Posts
If your tuner problem moves when you swap cables then you correct the Tuners are fine. The problem is most likely the cable that you had orginally connected to tuner 2 because the issue moves with that cable. Try replacing the cable in question and see if your problem disappears.. If not then the problem is most likely in the cable leading from your ground to the wall.

What help can I expect from Sony Tech Support or a Local Installer on the phone? [I did order the $60 DirecTV Service Plan when I activated yesterday].

Sony Tech Support isn't bad at all. They will walk you through several diagnostic steps to isolate your probelm. As for the DTV insurance you purchased yesterday, it doesn't go into affect for 30 days. DON'T report this issue as a part of that plan. If you do and the problem reoccurrs after 30 days they won't cover it!. Kind of like what Insurance companies call pre-existing condition.


BTW, how do I command the UTV to use the second Tuner to record, or is it only invoked when 2 recording events coincide?

The tuner will invoke whatever tuner is available to record. If you record two shows then it will use both tuners.


Hang in the dude, this will all work itself out. The good news is that this doesn't appear to be a tuner problem.
 

·
Registered
Joined
·
233 Posts
I had a similar problem -I had water in one of my coax lines from the dish, took forever to figure out the short. I never had a technical fix, they had to repull the whole wiring systems.


Why is that not bad news? Because I didn't have to pay for it - I bought the $60/yr DirecTV Protection Plan from DirecTV. I used to think this was a rip off, but in the year since I bought it I have had them swap 3 boxes (including one UTV) that were damaged in a linghtning storm, also come and repoint my 18x24 dish (they ended up replacing the dish and giving me a spare multiplexer also) and finally I had them repull all their cables - all at no additional charge beyond the $60.


So I say - sign up for the $60 program and call them for a service appointment. Why do this all yourself?
 

·
Registered
Joined
·
524 Posts
You might unplug your utv for an hour.... and double check your setup when you start up again ... check correct dish configuration is selected is selected, usually the first unless you have a DirecTV 18x24 Elliptical Oval... with two feeds ....second choice..


also you are "Locked on Directv" at 101....degrees... for a round dish or 101 and 119 for elliptical


Looks like you checked the LNB..


Good luck...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top