AVS Forum banner
1 - 10 of 10 Posts

·
Banned
Joined
·
274 Posts
Discussion Starter · #1 ·
I have 2 Avermedia M780 cards that will not work with Mediaportal if I use windows Vista. I would like to get 2 new ones but want to hear from some people which ones work well with mediaportal. I am looking for analog cable and either OTA or QAM.


Let me known what your using with Mediaportal and vista.
 

·
Registered
Joined
·
2,616 Posts
Me and a buddy have the Hauppauge 1600 (PCI) running on XP. He has the 1800 (PCI-e) as wel, and apparently it's designed FOR Vista. I also have an ATi HDTV-Wonder (PCI). I like the Hauppauge products. Aside from needing analog, I'd recommend an HDHomeRun which has 2 ATSC tuners running across ethernet. Are you sure the M780's do NOT work? Have you posted on their forums to confirm this, or is it just a setup issue?
 

·
Registered
Joined
·
893 Posts

Quote:
Originally Posted by Andrew Hornfeck /forum/post/15593770


Are you sure the M780's do NOT work? Have you posted on their forums to confirm this, or is it just a setup issue?

The M780 does not work in mediaportal in Vista.

I've run into this problem myself. I've posted this back in June '08 in their forums: http://forum.team-mediaportal.com/ge...40/#post271695

This was the response I got from the "Mediaportal Manager" :
Quote:
sorry your cards drivers / OS combination is crap & we cannot help you any further.

GB-PVR also had the same problem, but "sub" (GB-PVR designer) was able to make it work, so I have no doubts, that someone on the Mediaportal team could probably get it to work as well.


That being said ... no, the M780 does not work with Mediaportal in Vista.


CFC
 

·
Banned
Joined
·
274 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by CFC /forum/post/15593928


The M780 does not work in mediaportal in Vista.

I've run into this problem myself. I've posted this back in June '08 in their forums: http://forum.team-mediaportal.com/ge...40/#post271695

This was the response I got from the "Mediaportal Manager" :


GB-PVR also had the same problem, but "sub" (GB-PVR designer) was able to make it work, so I have no doubts, that someone on the Mediaportal team could probably get it to work as well.


That being said ... no, the M780 does not work with Mediaportal in Vista.


CFC

Agreed. I found your post in the mediaportal forum and also posted in it a couple of weeks ago. I got no response. I installed XP and the cards worked correctly. I even started my own post in the Mediaportal forums and got no replies.


I have to use Vista due to problems with my EDID from my AVR. Vista appears to have a workaround that does not work in XP. So I decided to buy new TV cards instead of a new AVR.


Now I just need to know what card work in Vista with Mediaportal. Don't need to go thru this again.
 

·
Banned
Joined
·
7,964 Posts

Quote:
Originally Posted by Vindii /forum/post/15609361


nobody watching tv with mediaportal and vista?

I could not get it to work.


I wanted to use something other than VMC, since it has the potential of being far better.


The lack of something as simple as watching live TV on my Media Center PC made me go back to VMC.
 
1 - 10 of 10 Posts
Top