AVS Forum banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
just got my new utv reciever tonight from am sat. hooked all the cables up,ran the lines to the multiswitch,hooked vcr up (getting real excited)plugged reciever in turn on reciever NOTHING no power light nothing.tried

unplugging for 5 minutes to reset still [email protected]! Any ideas anyone?
 

·
Registered
Joined
·
278 Posts
My 2nd one did that when I first got it and then, after a few days, just started working. I think I unplugged it for a while, tried pushing the power button, etc and eventually it just turned on.


I was just about to return it too (also bought it online when it started working).


Good luck,

Mike
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
yes it is the 490, using remote and power button to try and turn it on.I guess I am sending it back
 

·
Registered
Joined
·
1,171 Posts
Hi,


A new UTV when first plugged in... or if plugged in after a time without power should do a "power up" test. Lights should flash and fans/hard drives should power up...


You say "Nothing" happens when it is plugged in. Do you mean the UTV doesn't do a "power up" test or that you can't get it to turn on?


Depending if your front panel flashes and hard drive/fan powers up you might simply have to "reset" your remote or check the cables/fuses on the UTV. The cables to the front panel might have come loose or you might have blown a fuse on the power supply circuit. I wouldn't tinker under the hood (pull that access card) unless you where comfortable and where not going to return it...


I hope your UTV still has some life left...


If you can get it to do a "power up" test, try some UTV codes like Menu-Menu-Menu 411 (gives you tech info and basic test interface) to see if that can "override" your startup problem...


Later,

David T.
 

·
Registered
Joined
·
21 Posts
There's an extremely easy solution to this. I had two that had this problem wheres there's no power at all. Open the box and remove the fuse where the power is. Then lightly with your fingers tighten the two metal pieces so the fuse fits snuggly. Try this see if it helps.
 

·
Registered
Joined
·
261 Posts
I had the same problem with my Sony UTV, no power. I called the customer service line and one of the automated selections was "No power".


It instructed me to disconnect all cables, phone line, power and satellite feeds, and also remove the access card from the slot. Wait 10 minutes, then put everything back, with the power going in last. Mine worked and has been fine ever since!


It sounded stupid to me, and I didn't expect it to work, but I'm glad I was wrong! :D
 

·
Registered
Joined
·
16 Posts
I learned from first-hand experience that RCA has had a LOT of problems with the 490. Mine died all of a sudden after working fine for about four months. Just wouldn't power up one morning.


I also tried all the solutions mentioned above with no success. You say your UltimateTV was "new," but in reality, you probably got a broken one that was refurbished, sent back to am sat, then resold. Of course that's just speculation, but I know these things have not been manufactured for quite some time.


The model was discontinued long ago, and there are no new ones to be found. RCA (Thompson's) may send you a 'refurbished' one six to eight weeks from now, if you go that route.


If I were you, I'd return the 490, get my money back, and buy a Series II DirectTiVo, which will be released any day now.
 

·
Registered
Joined
·
219 Posts
good catch bozo8787. that's a perfect example of what's so great about this forum. a $50 repair for the price of a few minutes of a fellow enthusiasts time. i love it!!!!!!!
 

·
Premium Member
Joined
·
87 Posts
When I installed my Sony W60's, I noticed that the PC power cables packed in the box seemed really loose in the power supply input. I noticed that when I wiggled the cable, the unit would power up. I replaced the power cable with a different PC power cable that fit snugly, and that did the trick.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top