AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I just got back from best buy hooked up my x1 projector after returning the one with the bad pixel and bad line and this one has a different problem. On the one I returned the picture would not move when i focused the picture, which I'm assuming was the way its supposed to work. But this one I just got when I try to focus, the picture moves around in a circle like i was moving the projector but the only thing I'm doing is spinning the focus knob. I'm guessing the lens isn't on straight. Anyone else with an x1 have this problem or know how to fix it. I guess I'm returning this one also. It doesn't move much but I'm gonna have a stationary screen and its gonna be a pain to have to move the projector every time I focus. When I use zoom knob it just makes the screen bigger or smaller and dosen't cause the weird movement. Don't they test these things before they sell them?
 

·
Registered
Joined
·
928 Posts
Bummer, get that baby back up there and get a 3rd. Thats why brick and morter stores should get their props. You can go get another today. david
 

·
Registered
Joined
·
1,106 Posts
I wouldn't leave the store with another proj until they tested it in the back room in a dark area (In your presence of course).
 

·
Banned
Joined
·
539 Posts
From your description, it sounds like the whole picture is spinning when you turn the focus knob. If this is accurate, I don't see how this can possibly be true. In order for this to happen, the whole DLP array would have to be spinning in sync with the lense. But these two parts of the projector aren't connected at all. In fact I think the DLP array is mounted solid to the projector.


Now if your picture is "shifting" back and forth, side to side, when you focus, I can see that kind of problem happening if the lense housing is loose.
 

·
Registered
Joined
·
1,975 Posts
If you look at the Service Guide available here
http://members.shaw.ca/technut/x1faq/#4.3.1

you will see on page 30 that the rings just clip on and off the lens assembly. Perhaps one is not seated properly and is forcing the assembly to shift as you rotate the ring? Just a thought. If you're feeling brave, you may be able to fix it yourself by removing the rings and reinserting them (as described on page 31).
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
The picture doesn't spin, it just moves when i slightly touch the focus knob.I have been messing with it for awhile now and it seems like the focus knob/lens is loose. So when i spin it it looks like the whole picture moves in a circle. It also changes the size of the image a little when I move the focus knob. The other projector I had with the bad pixel/line was rock solid and didn't effect the screen size when I focused the picture. This was the first thing I noticed when I turned it on and tried to focus. Two ways to fix it. One is to force the lens to move back up to where I want it, which cant be good and it seems to move on its own after a few hours. The other is to get a ladder and unscrew all the screws which hold the projector to the mount and move the mount which is a pain. I guess I can try taking it apart but thats probably not a good idea if it will ruin my chances at returning it. The people at best buy are gonna think I'm crazy but it moves the screen a few inches when I focus the 9 foot picture. Most of the people in my house wont take the time to adjust the mount they are just gonna force the lens to move back on the screen.
 

·
Registered
Joined
·
271 Posts
I have the same thing with my projector. Phoned infocus and the tech said not to worry about it? Once I have it set it, it doesn't move though. With gentle pushing on the focus zoom ring I can move the pitcure. I'd like to know how your's turns out.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
I probably would have kept it with the loose lens/ring if I didn't try the other one with the bad pixel first. The one with the bad pixel/line had a rock solid ring that didn't move when I had everything set up or while I touched the focus ring. I brought it back but they didn't have anymore x1s so I got to find another best buy that has them. The thing with the lose ring is when I set everthing up and focus the screen I didn't feel comfortable forcing the ring to point the picture on the screen where I wanted it.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top