AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,


Ok just got my new Hitachi 51S500 and DirecTV installed yesterday. I also have the DTV HD package. The picture is awesome, life is good and all that. There is one minor issue however:


I believe my picture is maybe off center to the right, 1.5'' at the most. The 'et' in HDNet, in the lower right hand corner, is off the screen. The screen is still filled entirely, there is no black bar on the left side of the screen.


Then on Discovery HD Theater, I had a 1.5'' black bar on the left side.


I called my dad who lives about 90 min North of me to check his picture on his Toshiba 55 in, and yes his 'et' was missing also.


He also had that black bar on Disc HD Theater


My questions:


1) Could both of our TV's need an adjustment?


2) Is it possible that this is an issue from the channels?


Thanks!
 

·
Registered
Joined
·
1,165 Posts
I suspect there is an adjustment in your sat box to move the picture. I have dish HD and had the same thing,I found the adjustment and put the guide up because it showed in 4:3 moved the whole picture so the black bars were even on both sides. Problem was solved.

Someone with directv will chime in for a definate answer


Jordan
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top