AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have just purchased and had installed a DTC100 to go with my Pioneer Elite PRO-710HD. The images on the hi-def channels (199 & 509)are tall and thin as if it's a 16:9 picture being fit on a 4:3 screen. However the TV is of course a widescreen television. I have set the DTC100 for 16:9. What do I have set wrong? I've tried everything I can find in the manuals. Please help!
 

·
Registered
Joined
·
1,918 Posts
It sounds like you do not have the latest firmware. When I purchased my DTC-100, I was also getting tall thing images. When I received the firmware update, the picture returned to normal. The firmware update is sent out daily by DirecTV. The current firmware is version 5.xxx (I don't remember the exact number). If you look in the menu under assistance then upgrades you will see info about past upgrades and future upgrades. If you just bought the receiver, as long as it is connected to the 101 satellite (you don't even have to have it activated), you will get the upgrade automatically. Once you have the correct firmware, you have to adjust the raster (also from the assistance menu) to the appropriate one for your TV. Assuming you have the DTC-100 directly attached to your TV without a transcoder, you would probably use the middle options.


Hope this helps.


SMK
 

·
Registered
Joined
·
1,193 Posts
One other thing to check: The screen size prefs on the DTC-100 are set seperately for the video out and the VGA out. So you have to tell the STB that you have a 16:9 screen while you have "HD out" selected.
 

·
Registered
Joined
·
1,891 Posts
And when you have the 5.X software downloaded be sure to go into the Assistance menu, then Monitor setup menu and change the raster timing to the middle setting short retrace (EIA770. Timing). If you don't change it to this setting on your Pioneer you will get a 1.5" black bar on the left side of the screen (I know I have a Pioneer HDTV myself) This monitor setup is only available on software version above 4.20b so if you have this software setting (most likely if it's new) then you MUST get the upgrade (usually done overnight) to take advantage of the monitor setup features! You can check your upgrade menu to see when the next scheduled upgrade will occur.


Also be aware that if you DO NOT have a dish pointed at 101 you will NOT get the upgrade. It must be pointed at 101 for the upgrade to happen. I got the DCT-100 just for HDNet and had the dish pointed at 119 only and had to re-aim the night of the upgrade to 101 to get the newest software upgrade!


------------------

------------------
My DVD/LD List My Equipment List
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thanks for the help. I'm still having trouble. My firmware version is A05.10 and was sent 9/21/01 at 2:40 AM. My guide doesn't show any future scheduled updates. I did change the retrace timing to the middle setting. I do have the dish pointed to 101 and 119. The picture does fill the screen but everything is tall and thin. It's driving my wife crazy while I'm having to justify the expenditure. Please help!
 

·
Registered
Joined
·
904 Posts
Are you in HD(VGA) mode or using the s-video. If you're in HD mode (2 lights lit on front of unit), then you should be forced into "Full" mode. Make sure your DTC-100 is set for 16:9 Widescreen in the Screen Format menu under the Preferences menu.


If your are using another input (only 1 light on the front of the DTC-100), you must make sure that your TV's mode is "Full" and not some other mode.


All the above is assuming you're image appears tall and thin, otherwise you may have different issues.


jake
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
I am in the HD mode and the DTC100 is set for 16:9. The image does fill the screen; it just appears to be compressed as if it's trying to fit a 16:9 image on a 4:3 screen. Everything is tall and thin. Is there possibly anything on the TV itself that is set wrong?
 

·
Registered
Joined
·
546 Posts
The TV should be saying it's in Full for HD mode, right ? I have a Elite 510 and a DTC100 myself. One of the few drawbacks of the Elites, except for the new models coming out, is that they lock into Full Mode for progressive and HD signals.


I tried to get into your situation last night, but there was no way. With the TV in Full mode and the DTC100 in HD mode, if the STB was set to 16:9, as you say yours is, everything has the proper geometry. If I even said I had a 4:3 TV, and to letterbox 16:9 images, the people were too short, not too tall and thin.


Are you using the RGB input, or a transcoder so you can use the component inputs ? If a transcoder, which one ? It's possible the transcoder's width is set wrong, or if your set was pre-owned, the previous owner may have altered the geometry and overscan in the service menu to go with the equipment he had.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
I'm using the RGB input with the RCA made cable (basically a VGA cable). My Tv does just the opposite of yours. If I tell the Sat. receiver the screen is 4:3, the letterboxed 16:9 image looks to have the images properly proportioned. Only when it fills the screen does it appear to be trying to compress the image. Very strange!
 

·
Registered
Joined
·
546 Posts
OK, thanks for the extra info. The TV does show to be in Full Mode, yes ? I think it must be, unless you have one of the newer models, but then it would be a 720 instead of a 710.


Also, you say you did change the retrace timing to the second option, but have you turned the DTC100's power off and back on since then ? I think you have to do that to get the change to take effect.


[This message has been edited by SteveMcWilliams (edited 10-12-2001).]
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
It is in full mode. That's the only mode it will use with the HDTV receiver. I have turned the receiver off and on after resetting the retrace timing.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top