AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I bought a Panasonic SA-XR700 on the weekend which im having a little trouble with setting up, and i'm not sure if i am not doing it right, or its not within the capability of the receiver.


The receiver has HDMI and upscaling, which i was lead to believe meant i could plug everything into my receiver via their various outputs, and then i would only need the one HDMI out cable going to the tv, with the receiver upscaling and/or converting other signals to the HDMI output.

Searching the forums i have found a few posts that also seem to say this is possible.


Unfortunately this is not happening, and the only way it seems to work so far is to plug everything into the receiver, and then run one of each connection type to the tv, ie component for my xbox, Svideo for my austar etc.


Is there a setting i am not aware of to tell it that it needs to output on the HDMI (i found the user manual very basic and sparse), or is this normal? If so, not only have i not reduced the number of cables i use, i'll need to go get some more



My equipment is as follows:

Receiver- Panasonic SA-XR700

Tv- Sony KDL-40V3100 (1373 x 768p)

DVD- LG DF9921P (connecting through HDMI)

XBOX 360 (connecting through component for vid and composite for audio but will be upgrading to fibre for audio soon)

Austar cable box (connecting through S-video and composite for audio)


If it turns out i can't have everything output through the one connection type to the tv, then i would assume it would be better to connect all the video sources directly to the tv, and just the audio sources to the amp?


Thanks for any help that anyone can give, i'm only just starting to delve into the home theater setup, having finally gotten rid of my 10 year old panasonic CRT that only had composite connections :p
 

·
Banned
Joined
·
3,550 Posts
Composite to HDMI and component upgrade? Congrats that is quite the upgrade. It might be since a component connection is detected somehow that the upscaling is shut down. Did you try without anything connected to the component? Many will not upscale component and it is some sort of restriction about upscaling an analog signal.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I've tried it without the component output connected and still no luck, i found a post about the SA-XR700 in the AMPs and receivers subforum so i'll post in there and see if anyone who owns one of these receivers can answer for me.
 
1 - 5 of 5 Posts
Top