AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
Hi guys,


I'm very new to this front prjector thing and bought my 1st projector the Infocus SP5000. This was my dealer recommendation based on my requirements.

This forum helped me tweaked this projector and I'm liking it a lot.

I have 4 hours in the Projector so far. Its been great!!


Tonight, as I was watchind DVD movie, the lamp all of a sudden stopped working, , or no light emitted out of the projector. But all of the LEDs were on. I noticed red light blinking but did not count the number of blinks. I switched the turn on button and nothing happened. Waited for around two minutes and picture came back on. Then resumed the program and finish the movie in 40 min and everything went well.


What do you think could have gone wrong when the lamp stopped working ?


Tks for clarification.
 

·
Registered
Joined
·
1,268 Posts
It sounds to me that the over heat protection mode came on for some reason. The fact that after a few minutes it turned back on could indicate an over heating condition that was only temporary. Do you have good ventilation around the projector? Can you elaborate more on the problem? :)


20'x14' dedicated theater

Panasonic PT-AE700U LCD projector

Draper onyx m1300 106" tension screen

Anthem avm 30 pre-pro

Rotel rb 1095 5 channel amp

Rotel rb 1080 2 channel amp

Paradigm reference speaker system

HTPC 1 to 1 pixel mapped
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top