AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I am just now experimenting with a HTPC setup. I have a WinTV/DVR card and a GeForce2. When I set the output device to TV, the image is displayed on my TV fine, but I notice a black border on all sides that seems excessively large. This is true of viewing both my desktop and of displying a cable channel via WinTV 2000 full-screen.


How do I eliminate this border?


After that, I have to figure out how to eliminate the line of static at the top of many channels in WinTV 2000.


-Derek
 

·
Registered
Joined
·
9 Posts
I have the exact same problem. I kind of solved it in win 98/Me, but not in 2000/XP.

All you have to do is to use version 12.41 drivers in win 98 or Me and once you pop up full screen on secondary monitor (in the track overlay monitor menu) you should be ok. I have also tried version 21.83 and everything´s fine, but not in Xp or Win 2000.

What really bugs me is that I sometimes like to use subtitles and they don't show on the TV with the track overlay option, I can see the movie but without subtitles.


Btw, I have the left and right bars on the desktop too. But when I open an application it it zooms it to the TV out, even if it's minimized. But the subtitles only show up on my monitor not in the TV!


Anyone knows how I can turn fullscreen on using Win WP or how I can make the subtitles visible using 98?

http://www.the-ctrl-alt-del.com/file...ocards/nVidia/
 

·
Registered
Joined
·
82 Posts
Here's a link that may solve your problem with TV out.

www.tvtool.de/index_e.htm


There are two TSR's and other stuff for nVidia Cards.


I am using the CHROMTEL version. I am disappointed that nVidia do not give you easier to use TV options.


This works fine with the TV out on my Sony 80cm televsions(Australian).


The program pushes the the chip in Overscan Mode comparable to what a DVD player appliance does in this mode.


King Regards


Digital
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top