AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter #1
I used to love this unit until it started doing this crap with my HK AVR-254. At random times when I hit the Volume Up or Volume Down buttons on my remote, the Next Gen extender keeps sending a up or down command. The only way I can stop it is to unplug the power from the unit. Has anyone else run into this? It's driving me crazy and I don't know whether the unit has gone bad or it's just some quirk with my setup.
 

·
Registered
Joined
·
5,180 Posts

Quote:
Originally Posted by mullet34  /t/1419933/next-generation-remote-extender-wont-stop-sending-commands#post_22212316


I used to love this unit until it started doing this crap with my HK AVR-254. At random times when I hit the Volume Up or Volume Down buttons on my remote, the Next Gen extender keeps sending a up or down command. The only way I can stop it is to unplug the power from the unit. Has anyone else run into this? It's driving me crazy and I don't know whether the unit has gone bad or it's just some quirk with my setup.

I've started to get this effect recently as well using it with my cable DVR.

It worked fine for a couple years at least.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #3

Quote:
Originally Posted by Joxer  /t/1419933/next-generation-remote-extender-wont-stop-sending-commands#post_22213232


I've started to get this effect recently as well using it with my cable DVR.

It worked fine for a couple years at least.

Have you found any fix for it? I've only had this thing for 7 months.
 

·
Registered
Joined
·
5,180 Posts

Quote:
Originally Posted by mullet34  /t/1419933/next-generation-remote-extender-wont-stop-sending-commands#post_22213921


Have you found any fix for it? I've only had this thing for 7 months.
Not so far, just reset it (power off/on) every day or so.
 

·
Registered
Joined
·
1,106 Posts

Quote:
Originally Posted by mullet34  /t/1419933/next-generation-remote-extender-wont-stop-sending-commands#post_22213921


Have you found any fix for it? I've only had this thing for 7 months.

It might be that the signal is too strong > http://www.nextgen.us/Articles.asp?ID=136


If you determine that it's defective you should be able to get it replaced under warranty.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #6

Quote:
Originally Posted by Vin  /t/1419933/next-generation-remote-extender-wont-stop-sending-commands#post_22215008


It might be that the signal is too strong > http://www.nextgen.us/Articles.asp?ID=136

If you determine that it's defective you should be able to get it replaced under warranty.
Yeah, I saw that article, but I've actually found this happens when the battery is low. When I swap it out with a freshly charged one from the unit, the behavior stops (I'm using the remote from the same spot before and after).
 
1 - 6 of 6 Posts
Top