AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Need a little help with this situation please.

Got the Sat-C kit and installed a third round dish with the sat-c lnb. Did all the rewire with the complier into my 22khz tone switch [rewired the sat B 119 infeed to one side of the complier and the sat-C into the other side of the complier] and then out to the 18volt side of the switch for what was the 119 infeed. Then went to the signal strength menu on the Hughes E86 receiver I am using....

Went to the 110 satellite and setup a signal read for the #8 transponder and after some adjusting came up with a signal strength of 91 on transponder 8..............about 70 on transponder 10 and 93 on transponder 12......................

Locked all in and went back to the TV and there is now channel 543 on my menu!!:confused:

Now with reference to my subscription I already have the Platiumn level, which of course includes Showtime and with reference to my sub I am getting channel 199 and 509 off the 119 satellite..........

Why is it that I am not receiving Showtime HD ?:( :confused:

Would appreciate any help all can offer. Thanks..........!

Snapline
 

·
Registered
Joined
·
780 Posts
You need to call DirecTV and ask them to add the "Showtime HDTV" package to your lineup. It is free if you already have Showtime but will show up as a separate line on your bill.


Tony
 

·
Registered
Joined
·
136 Posts
I had a similar problem and it turned out that I had the combiner for Sat B and Sat C hooked to the wrong input on my multiswitch. Yours sounds different than mine, but on mine there is a 13mv input and an 18mv input, and at first I had those two switched around and I had pretty much the same experience you describe above. As soon as I switched them around ShowtimeHD showed right up.

Hope this helps,

--JD
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Hey Guys I went back into the setup menu on the Hughes E86 I am using and went to dish setup. Reconfigured for the Oval dish with 3 lnb's and then did an "autoconfiguration". The system identified the fact that I had the three dishes and the proper lnb's and went into an upgrade menu for my system. When I was all done I went back to the guide and I had Showtime HD on channel 543..........Looks great !


Was just a matter of reconfiguration and guide upgrading.....Really did not get much assistance from DTV CSR individuals.......seems this stuff is on the "outer edge" of their knowledge base...


Thanks for the help and interest. I appreciate.

Snapline


PS

What channel will Discovery be on? Also will it be transmitted through the 110 satellite or the 119?:D
 

·
Registered
Joined
·
711 Posts
A had a similar experience with the DirecTV guys being clueless about this. Total of 7 reps in 2 days, only two knew anything. The last one was sharp, and as soon as I realized that the 3rd dish was pointing to 119 instead of 110, all was fixed.


I'm hoping to chalk it up to growing pains, but I know better. At least we got ours to work.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top