AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

No Closed captioning after 3.0 upgrade.

350 Views 13 Replies 6 Participants Last post by  Mark Dubin
Wow! You are right!

Closed captioning is NOT working in 3.0

How could this be allowed to happen?

I hope there is a quick fix as I watch news (2x) with it turned on quite a lot to save time.
Not open for further replies.
1 - 14 of 14 Posts
This is not good. I'm sometimes forced at night to use closed-captioning, because airplanes fly low over my building as often as every 2 minutes. I literally *can't* hear anything. My only option is to press mute, because my TV is set to display CC whenever I mute it.

I remember someone in another thread saying the the "lull" period was a good idea, in case something went wrong with the upgrade. Granted, this isn't as serious as losing all recorded programs, but I'm glad I still have 2.1.

Will this bug be fixed before the rest of us get 3.0??
Ok, folks.

Please send me your configuration information (input sources, which input on the replay they're connected to.) Please be as specific as you can. Obviously this problem doesn't effect everyone, so it will help if we can find a common factor. Like I said, this is the first we've heard of this.


Originally posted by ReplayMike:

Okay, first of all, Mark Dubin -- are you sure you don't have a TiVo? We don't display Closed Caption at 2x, and never have... (What model ReplayTV do you have, by the way?)

All, I just tried this here in the office, and I'm getting closed caption data without any difficulties. We'll investigate, though. Satpro, have you tried rebooting your ReplayTV? The units reboot after an upgrade, and I suppose it's possible that something odd happened. Please let me know.

I have a 2003 which I am not sure ever did closed captioning anyway. It has 3.0 software and does not do the closed captioning.

I also have (2) 3030 units, (1) which got 3.0 and (1) still on 2.1.

They both are hooked up to their own DSS receiver. S video connection & serial connection to DSS. I also have the RCA plugs into Line 2 foe direct recording.

I turned both units to channel 202 (CNN) and the unit with 3.0 does not have closed captioning at normal playback or live TV. The unit with 2.1 does. I have repeated this several times and am sure about this. I had to be careful, since the closed captioning does not start for about 7 seconds, which is normal.

Therefore, I observe that on 3.0, the closed captioning does not function.

You are right about the 2X speed, I also have a TiVo which does pass the Closed captioning through at 2x.

See less See more
You're awesome man. Just did the reboot and (CC) is up and running again.

Great thinking.

Thanks Mike and Logan!!!!!

[This message has been edited by satpro (edited 10-20-2000).]
I reported this problem once during beta testing in early September, but it got fixed. Perhaps a reboot is what fixed it since several of those happened during the course of testing. My Showstopper isn't showing captions right now. Once a recording in progress gets finished, I'll try rebooting to see if they come back.

[This message has been edited by waltwarren (edited 10-20-2000).]

Rebooting (holding power key for 10 seconds) DID bring the Closed Captioning back!

Thanks for the input.

P.S. - I was watching the end of the download and it DID reboot after getting the upgrade. Must be a difference between the actual rebooting process.

Hope there are not tons of service calls about this issue.

See less See more
Good thing Mike suggested a reboot because my unit is hooked to a UPS and would never reboot on its own.
I have noticed on my replay 3030 that since the upgrade to 3.0 that I forced the first night it was available that Closed Captioning is no longer supported. Is this a bug or just a way to make room for other features????? The CC info is no longer available during live or recorded shows. I checked last night. I tuned to the tonight show on NBC and there was no CC appearing then I tuned to the same show directly through my TV and they were transmiting the CC. Also my showstopper still does CC because it has not received the update.

What is the problem with CC in 3.0????????

I don't remember hearing anything about a problem like this during development or beta. I'll check into it. Is anyone else having this problem?

Glad to see A quick response. Thanks. Maybe I should be a beta tester!!
If you're counting, I too had a problem with CC after downloading R18. I didn't report it because it was fixed by a power cycle. I thought it was just a local quirk. It sounds widespread enough to maybe include a ReplayMail to all users?

Just to let the Replay Guys know that I received the update today for my other 3030 unit and the CC worked without having to reboot.

1 - 14 of 14 Posts
Not open for further replies.