AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
When I run my All in Wonder 7500 TV Tuner program I am unable to control the input sound through my Audiophile 2496. I have hooked up the 7500 card to my Analog input of the 2496. I am able to hear the audio when playing the tv tuner, but I am unable to control the sound level by muting or increasing the volume.


When I am recording something or trying to pause live tv I must go through the video initialization process to set it to my MAUDIO 1/2 input. After I finish the settings I am able to record the audio. If I stop the TV Tuner process, I loose the audio input settings. It sets back to the Maudio spdif input and I must go through the Video Initialization process to set it back to HW 1/2 .


When pausing live tv the sound continues, therefore when replaying the tv I am unable to get the sound pause.


Any help on this would be appreciated.
 

·
Registered
Joined
·
996 Posts
This was my experience too, using 8500DV, WinXP. The ATI MMC programs just do not like the AP2496. I was able to get the sound working for the TV and for the Digital VCR, but TV on demand was not working. Finally gave up and got a SB Audigy.
 

·
Registered
Joined
·
104 Posts
ATI 7500 AIW and the audigy (MP3/gamer not the Platinum/EX) DO NOT WORK together nicely (with respect to the TV tuner). You cannot control the volume of the TV using the MMC controls. In particular, pausing live TV freezes the picture (as it should), but not the audio. The problem is that the audio mixer that comes with the audigy bundles all analog input together (line in/mic/etc) and thus you cannot pause just the "line in" from the MMC. I'm stuck with those cards (ATI and Audigy), so I've given up using the TV-on-demand feature of the ATI. I'd just wanted to make sure others do not repeat the same mistake I did. If you do want to get the ATI AIW (which is great card), and the audigy (which has a very good sound), you should buy the more expensive audigy cards, (Platinum/EX), as they have a second line-in, which is not bundled with with the other analog inputs in the mixer.


Amir
 

·
Registered
Joined
·
996 Posts
Use the Mirophone input rather than Lin in. And turn off the +20dB boost.
 

·
Registered
Joined
·
104 Posts
Charles,


Using the microphone input has two (actually three) problems:

1. You get lower (much lower) quality sound

2. You get mono (instead of stereo)

3. You cannot use the mic input for something else.


I cannot live with those problems, so I chose to connect the audigy through the line-in, so I can enjoy decent TV sound (but not pause the show).


If the audigy mixer was written properly, you could use the line -in input (or even better the internal Aux 1 input) and solve all problems as on

once.


Cheers,


Amir
 

·
Registered
Joined
·
253 Posts
You are correct about "what is wrong" with the Audigy drivers. While the idea of having a "What you hear" slider seems like a good one (I am forever twiddling with the controls of my sound card to make everything have the correct level), when properly written software expects to be able to control the "Line In" and it can't many things are broken.


I believe there is a way to use the Windows "In-Box" drivers for Audigy (rather than the enhanced drivers from creative) and get all of the controls back.


If anyone (including Creative) knows a way around this issue in software I would happy to here it. We want the Multimedia Center to work well with all sound cards.


That said, I expect I will get some complaints about digital pass-through support. Save your breath, I know it's on my list of things to make work (in a future release).


Getting back to the start of this post (AP2496). What exactly is "broken" can I get more details? Again I want to make sure we look at fixing it (or providing a work-around) in the future....


Thanks

Stephen.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
Stephen,


My main problem is that when I go through the Video Initialization wizard in the All in Wonder TV Tuner program, I set the Audio input to MAUDIO HW 1/2. This setting will allow me to record the sound of any video input into the AIW 7500 card. If I exit the application or reboot my computer this setting goes away. I therefore am unable to simply press record and capture the sound along with the video of any Video input, unless I go back through the initialization process.


The audio input goes back to the MAUDIO SPDIF setting, in the program. My work around at this point is to go in through this initialization wizard and change the audio input to the correct setting, and that particular session of recording will work properly.


When trying to pause live tv the sound keeps going although the video has been paused.


It is very frustrating that I must go through this process for simply recording video. This is a big reason I purchased the AIW 7500.



My HTPC Setup is:

Pentium 4 1.6

512 ram

40 GB

Windows XP Home

AIW 7500

Audiophile 2496


I have the AIW 7500 connect to the Analog Inputs of the Audiophile 2496



This is my last issue in my HTPC setup, and any help to resolve this would be appreciated.
 

·
Registered
Joined
·
253 Posts
Okay, I think I see 2 problems here, not 1.


First problem, for some reason the Multimedia Center isn't tracking your line input setting properly. This could be something odd in the audio driver itself, but I don't think I want to assume that. We will have a look.


Second problem, this card isn't letting us MUTE the audio path to the speakers while we are recording (this is why you can still hear the audio during TV-On-Demand, which is essentially recording.) This is typical of Audio cards which are NOT full-duplex. I don't know if the AP2496 is full duplex or not, but again it is something we can look into.


Stay tuned.


Stephen
 

·
Registered
Joined
·
996 Posts
ktadams,

Re-reading your post, I recall a similar problem. Quite, simply, the MMC software seems to forget audio settings for anything but the default audio device. This is a bug in the MMC software, as far as I can tell. In the control panel, under audio devices, make your default playback and/or recording device AP 1/2 (I can't remember if you need to do both, or just one. I am typing this from memroy since I no longer have the AP2496 in my machine). Go into the Delta control panel and under the Router/Patchbay, have the SPDIF output connected to the Monitor Mixer. This will allow all sound to output via the SPDIF (assuming you are using it).


Now go through the initialization wizard in the MMC. Hopefully it will now remember the setting.


Stephen,

The MMC software also cannot control the volume using the AP2496 soundcard. Don't know if this is a fault of the MMC software, or the soundcard drivers, but I suspect the latter as the Windows Volume control doesn't work (it is greyed out). This is under WinXP, I don't know if the Win9X drivers are any better. If you can find a workaround, I would really appreciate it too.


Is there no way to control the audio stream BEFORE it goes to the soundcard? This way you have no worry as to what the Line=out is being plugged into.
 

·
Registered
Joined
·
253 Posts
We used to support controlling the stream before it got to windows, but that gets WAY to complex when you want to do TV-On-Demand and/or recording. In that case you need to know / control both the record level (in the sound card) and the level on the All-In-Wonder.


This led to more customer support issues than you can imagine. Experience has told us that the right way is to set a "decent" level in the All In Wonder and control everything in a single place - the sound card.


If the AP doesn't support windows Volume control then it likely isn't a full duplex card.... still I don;t want to jump to conclusions.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top