AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
862 Posts
Discussion Starter · #1 ·
Got my Dish 8vsb tuner today with 6000 receiver. I get a lot of analog OTA channels fine...but no signal for any digital OTA channels....


Dish is trying to tell me I need a HDTV antenna....


I have a LARGE radio shack outdoor VHF/UHF antenna on a rotor...and get a lot of San Francisco channels here in Fremont.


Any thoughts?


Thanks
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #3 ·
Yes, did Scan DTV. And tried individual digital channels. 0% on all.


Right now Dish is going to send new 8vsb. They think that may be problem. If not that, then receiver.


They still think my very large Radio Shack VHF/UHF antenna might be third choice. I get San Francisco analog OTA fine here in Fremont, about 30 miles away on my rotor. There are at least 10 digital channels....can't find signal on any of them....I don't think it is receiver.....



Thanks


Jeff
 

·
Registered
Joined
·
13,531 Posts
ride,


When using the locals menu, you are putting in the appropriate channel for the digital broadcast, correct? They don't use the same numbers as the analog channels. And I take it you have tried reorienting your antenna while on the local signal screen? Digital reception can be very sensitive to antenna orientation.
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #5 ·
Quote:
When using the locals menu, you are putting in the appropriate channel for the digital broadcast, correct? They don't use the same numbers as the analog channels. And I take it you have tried reorienting your antenna while on the local signal screen? Digital reception can be very sensitive to antenna orientation.
Yes, I've tried a dozen or so digital channels, on their appropriate, but different numbers. And I've scanned all digital channels. And I've moved the anntenna rotor while on the local screen.


Still nothing - zero percent on all digitals......get great analog locals.....


I did find one posting here that had this same problem, but it turned out to be bad receiver.
 

·
Registered
Joined
·
13,531 Posts
ride,


It sounds like either your module or the receiver is bad.
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #7 ·
Quote:
It sounds like either your module or the receiver is bad.
Dish is sending new module....hopefully that will fix
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #8 ·
My 8vsb module is bad.


Took receiver and module over to another 6000 and 8vsb owner. My receiver with my 8vsb does not work there (he gets 17 digital channels with his 6000 and 8vsb.)


Tried his 8vsb in my receiver, and presto 17 digitial channels! Now, I just hope that the 8vsb that Dish sends me works this time!


Thanks for your suggestions!


Jeff
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top