AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
678 Posts
Discussion Starter #1
Two weeeks ago my A35 kept reading "No Disc" whenever I put an HD in...SD has always played flawlessly (1.3 fw for 8 months).


Searched the forums here to no avail, so I called Toshiba (after a hard reset, initialization, clearing of ps, etc., etc., etc.), and they informed me that I needed a fw upgrade. I thought "huh." I asked for 3.0,(they didn't even know it was available). The rep. checked, found out it was available, and issued me a disc. Four days later I received 2.0. I installed it, and no improvement. I called Toshiba again, and they were insistent it was still a fw issue (I really don't think they know what they're talking about), and informed me that they would send me 3.0, but it may take a month or two. They encouraged me to download my own copy. I will, and I will install it, but will be floored if there is any improvement.


I'm no tech, but this is clearly not the drive. It has something to do with the software or the optical reader (to my untrained eye).


I have not been able to play HD for two weeks now, and I will install 3.0 this weekend. My last resort will be to send it in for service. Anyone else with a similar issue, or any suggestions? Thanks, John
 

·
Registered
Joined
·
239 Posts
Looks like your optical reader (HD part) is messed up. If the circuitry is OK, then a clean up of the lens might help. But to reach the lens, you will have to open up the drive completely which can be quite a challenge for non technical folks.
 

·
Registered
Joined
·
678 Posts
Discussion Starter #3
You are reasonably certain of this? Perhaps it is messed up, but I cannot believe it is dirty, since I keep my theater clean and only install clean discs. If I can substantiate this, is there some sort of white paper on the subject? Thanks, John
 

·
Registered
Joined
·
4,582 Posts
If still under warranty:

I personally would call them back and ask for an RMA.

If they offer you a replacement, make SURE that it's either an A35 or an XA2- NOT a downgrade to an A3 or something like that......


They have tried to pull that stuff on a few folks- be persistent!


I would do this QUICKLY- DON'T wait, your warranty is expiring!!

Cleaning the lens MAY work, but if the drive is on it's way out, it will do it again.


GL


m
 

·
Registered
Joined
·
678 Posts
Discussion Starter #5
Yeah. Thanks muzz. That's what I'm about to do. I'm reticent because this is a brand new unit (purchased in late January 2008), and really don't want a refurb. Oh well. C'est la vie!
 
1 - 5 of 5 Posts
Top