AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
I watched The Haunting, Band of Brother and others on HBO and SHO (Dish Network) that in the past my receiver has shown as Dolby Digital, and last night I watched Toy Story on ABC, again I usually get the ABC movies on Dolby Digital, but this weekend, none of the transmissions showed as Dolby Digital.

Did anybody else have the same problem, my receiver displayed DD when I play a dvd.


Thank you for your replies.


Carlos
 

·
Premium Member
Joined
·
11,839 Posts
No problems here in Chicago. Sounds like you need to check your receiver.
 

·
Registered
Joined
·
695 Posts
Sounds more like your local ABC affiliate screwed the pooch last night and didn't flip on the DD decoder. Philadelphia came in 5.1 just fine. In fact, even the Disney/ABC HD inserts were in DD5.1. It was clearly obvious to tell when the source switched to a DD5.1 signal.
 

·
Premium Member
Joined
·
11,839 Posts
Quote:
Originally posted by Randy Boecker
Sounds more like your local ABC affiliate screwed the pooch last night and didn't flip on the DD decoder. Philadelphia came in 5.1 just fine. In fact, even the Disney/ABC HD inserts were in DD5.1. It was clearly obvious to tell when the source switched to a DD5.1 signal.
Randy,

your right, I misread the post as he was not getting ANY dd. Opps. Yeah the local was flipping something but it was not the dd switch!
 

·
Registered
Joined
·
171 Posts
It was fine here. As already said it was problably your local station.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top