AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Not sure if this is the right spot for this...


I'm currently using an audigy 2zs with windows 7 64bit. I'm using spdif coax out to my logitech z5500. for some reason, I cannot get DVDs to output DTS or dolby signalling, it's just outputting in stereo mode. (i have a DVD iso of a bunch of thx and dts demos). I've tried in VLC and media player with no success. I have vlc set to use spdif out but no dice.


I remember having to use ac3filter before to get this working in winxp. I tried ac3filter but there's no change in vlc, and in media player I just get these static click sounds.


any thoughts? the creative console is set to use spdif out. all audio is working fine but I can't get the digital audio feeds out of the dvd iso.
 

·
Registered
Joined
·
936 Posts
I believe the Creative Audigy configuration tool has a tab for SPDIF output where you need to flip the setting, e.g. if it says 'Raw Output=No' change it to 'Yes'. I don't remember what the setting is actually called but I used to have an Audigy for my HTPC and occasionally had to reset this setting.
 

·
Registered
Joined
·
1,213 Posts

Not sure if this is the right spot for this...


I'm currently using an audigy 2zs with windows 7 64bit. I'm using spdif coax out to my logitech z5500. for some reason, I cannot get DVDs to output DTS or dolby signallingQUOTE]


To get DTS output from a DVD it is nessasary to disable the Microsoft Audio decoder.

My software can assist with this action.

To use my software you should 1st uninstall anything related to codecs such as FFDshow or AC3Filter, etc.


Install the Win7codecs and the x64 addon


In both settings applications (there is a different interface for each platform),

choose to use the suggested settings at the bottom.

On the Audio TAB, select to use FFDshow pass-through, nothing else.

(several parts of the audio tab are set automatically using system detection, allow this)

And finally on the SWAP TAB, choose to disable the Microsoft Audio decoder


Remember to do these settings in both settings interfaces.

32bit and x64 playback are handle independantly of each other.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Thank you for the post sharky



no dice. wmp just gives this buzzy static sound. I see the FFA icon pop up when playing media, but it looks like it's not working. I tried VLC (with spdif enabled in audio settings) but that doesn't work either.


here are my settings:





(same settings used for 32 and 64bit)

 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top