AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Man i read about the recorders until my eyes bled. It was between the panny and pioneer. Decided on the panny e-100. Been playing with it all day and its pretty cool. Haven't had a chance to record to DVD yet though. Put in Gladiator to test the play image, and its fine . BUT GUESS what , no DTS surround sound. You can really tell the difference in those battle scenes too without it. I do still get surround, but not DTS. The thing is , it said no DTS surround on the spec sheet i read before buying. The pioneer has the DTS surround. Now i know its meant mainly for recording, not playing but i wish if one company did it , the other would too.

Its my own fault for not catching it before i bought it. I do have my panny DVD player right under the e-100, i can just use it for DVD's that have DTS.

I guess my point is, no matter how hard you read its still easy to miss something.
 

·
Registered
Joined
·
650 Posts
Are you sure there is no DTS in the E100? The E80 has it clearly labeled on the front of the machine (I'm looking at it right now). Maybe something in the manual you have overlooked??
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Your'e right. DTS is right on the front of the e-100 too. But i have tried everything i can to get it to work. I have the optical cable to my amp, just like i do with the dvd player. I cant get it to work. I have looked in the manual and can't find where to change it. I guess im missing something.


If anyone knows where you make the setting change other than the audio button or display on the remote, please let me know. Ill continue to look.
 

·
Registered
Joined
·
512 Posts
spookytooth...remember the band by that name back in the 70's???


Anyway, my E100 has the DTS emblem on the lower right front panel. Sure looks to have DTS to me, but I have never actually tried it.


On page 10 in the manual it states "DTS DIGITAL SURROUND - Connect this unit to equipment that has a DTS decoder to enjoy DVDs with this mark."
 

·
Registered
Joined
·
218 Posts
You need to go to set up menu and audio settings and then enable DTS. I think the default settilng is off.


By the way it is not for recording, it is only for playback. All standalone DVD recorders record only Dolby Digital 2.0
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
You guys are right, it was right there in the setup. I thought i had all that like i wanted it. Guess i been at it too long today, am all tweaked out. Its working now. Thanks for the help

BTW, John yeah thats what my nick is named after. Long time ago wife thought of it , and i just kept it all these years.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top