AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
OK i got a used PS3 from a friend of mine for several weeks for when I'm laid up from the hospital. I just want it hooked up to a LG 47HG40 via hdmi. No matter what i do i can't seem to get it to connect. I have tried 2 known working hdmi cables the ports on the tv work with my other devices. The tv seems to detect that there is something there but nothing happens after the 30 seconds or so of it trying. I did the hold the power switch for 5 seconds to reset the video settings. I cleared it and put the newest firmware on it but still nothing. I tried starting it with only the hdmi cable and no other AV cables. Any ideas? Sony support hasn't contacted me back this weekend and i don't think i'll hear anything from them till monday. Just looking for any help to get this going so i can watch bluerays when i'm stuck at home.

Thanks!
 

·
Registered
Joined
·
3,658 Posts

Quote:
Originally Posted by drewman21 /forum/post/18309948


OK i got a used PS3 from a friend of mine for several weeks for when I'm laid up from the hospital. I just want it hooked up to a LG 47HG40 via hdmi. No matter what i do i can't seem to get it to connect. I have tried 2 known working hdmi cables the ports on the tv work with my other devices. The tv seems to detect that there is something there but nothing happens after the 30 seconds or so of it trying. I did the hold the power switch for 5 seconds to reset the video settings. I cleared it and put the newest firmware on it but still nothing. I tried starting it with only the hdmi cable and no other AV cables. Any ideas? Sony support hasn't contacted me back this weekend and i don't think i'll hear anything from them till monday. Just looking for any help to get this going so i can watch bluerays when i'm stuck at home.

Thanks!

try connecting it to the TV with a non-HDMI connection first. At least then you can see the screen to navigate menus. Is your TV 1080p? Others are having the problem that the prior owner used 1080p but their Tv doesn't so they see a blank screen. You need to look and navigate the menus.
 

·
Registered
Joined
·
932 Posts
The auto detect should work. Try it again. With only the HDMI connected and the PS3 in standby power it on from the front of the console while keeping the power button held down until you hear two beeps. As long as you are on the correct input on your tv this should yield a picture.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #4 ·
Thanks both of you for your replies! I have tried both of those things already and had no success. Not sure if doing another system restore or reset would help. I have read that people have had problems switching to HDMI if it was originally setup with a composite AV cable that came with it. That is what I used to first set it up when i did the system restore. Thanks for help so far!
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #5 ·
Got a e-mail from Sony to try to enter Safe Mode. No matter what i do i can't seem to get it to get into safe mode. I have tried it several times and no luck. Not sure what else to do. The ps3 won't let me do a firmware update and I don't know if a system restore will help.
 
1 - 5 of 5 Posts
Top