AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hope someone can help with this one. First thing to know is that I am still using a Bravo D2(!) - but it finally quit reading DVD-RW's (but still reads studio DVD's). I bought a PS3 and an HDMI to DVI converter but the BenQ would not accept the signal. From doing a search it seems like I am not the only one that is having problems with that setup. I figured it had to do with HDCP. So, I hooked up my OPPO 971H which has DVI out and still the BenQ would not accept the signal. Hooked my Bravo back up and all is good. Anyone have any ideas why the OPPO would not work through the DVI connection? Thanks!
 

·
Registered
Joined
·
2,507 Posts
Try turning the oppo on first and then the Benq, I hope that helps. I have the 8700+ and a oppo and sometimes it gives me problems, are you getting a purple screen?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by Mike Butny /forum/post/15458242


Try turning the oppo on first and then the Benq, I hope that helps. I have the 8700+ and a oppo and sometimes it gives me problems, are you getting a purple screen?

Hi Mike,


Thanks for the reply. I just tried that sequence - same thing. What I am getting on the screen is 'DVI-D (not supported)'. I took the DVI cable off the Oppo, the Benq shows 'DVI searching'. I put it back on the Bravo, it's back on and working fine. My blood pressure just went up a little bit more....


John
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Update: I kept switching the DVI cable from the Bravo to the Oppo and after 6 or 7 times the Oppo finally appeared. So I shut down everything and restarted - nothing. Tried switching the DVI cables again. Bravo - on. Oppo - nothing. Over and over. Blood pressure rises yet again...
 
1 - 4 of 4 Posts
Top