AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Bit of a weird one but when I fire up live TV in media centre it tells me there's no signal, however the second I change the channel everythings fine, but it seems to be stopping some of my recordings and its just abit annoying. Iv got the bgt3620 tuner from black gold. Any help on this would be great
 

·
Registered
Joined
·
159 Posts
Mine does the same when it wakes from sleep the drivers go missing so I need an actual reboot. I have been unable to resolve this issue.


You do not mention if yours is a wake from sleep issue or when you boot your machine but it sounds like a driver conflict or missing driver you should see if you can find a more current driver for your tv tuner as that is most likely your problem an old driver.
 

·
Registered
Joined
·
976 Posts
I have given up on building a HTPC because of this same issue. It has happened on various brand of tuner cards and occurs after reboot or after closing tuner program. Doesn't matter if i use WMC, the manufacturers supplied program or others such as Mediaportal and XBMC. Either have to rescan for channels which it finds none or uninstall and reinstall drivers...It's just too much of a P.I.A. anymore....
Quote:
Originally Posted by dazzo17  /t/1522103/no-signal-on-tv-tuners#post_24475426


Mine does the same when it wakes from sleep the drivers go missing so I need an actual reboot. I have been unable to resolve this issue.


You do not mention if yours is a wake from sleep issue or when you boot your machine but it sounds like a driver conflict or missing driver you should see if you can find a more current driver for your tv tuner as that is most likely your problem an old driver.
 

·
Registered
Joined
·
159 Posts

Quote:
Originally Posted by josh_parker123  /t/1522103/no-signal-on-tv-tuners#post_24477794


Yes its when it wakes from sleep, I'll check the driver issue and see


The frustrating issue for me is it does not happen on every wake up only say 50% of the time the tuner is unavailable but a reboot of the pc seems to resolve the issue.
 

·
Registered
Joined
·
5,012 Posts
Have you considered just leaving your HTPC on 24/7? That's what a lot of us do and we don't suffer from any of these issues. It's not the HTPC that's a PITA, but rather the way you've got it set up. You're creating a problem that has a very simple solution.
 
1 - 6 of 6 Posts
Top