AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

No Signal

194 Views 6 Replies 4 Participants Last post by  Jeff D

I have the 5040 and have no problem until today. The power went off briefly and when it returned all I get is "No Signal", not on a blue screen, this stays on briefly. The Replay can not be turned off. I have tried disconnecting all wires and plugs, but it doesn't help. Any suggestions as to my next step?? Thanks
Not open for further replies.
1 - 7 of 7 Posts
Wait... are you unable to get a signal or are you unable to use the replay? Two different things.

The No Signal is a blue screen, so what are you seeing? What happens when it disappears? Does the power button work at that point?

There were issues with coax connections that wiped out all inputs for a time. Not sure how to fix that but sfhub did have a link last week for what to do.

Is your box working at all or not? You description is a little muddy.
I had one unit which did what is described here with the not video

on any channel. It is caused by a hardware tuner problem. In my

case the unit could be made working through some voodoo magic

by tuning to a particular channel (even though it says no video signal)

and turn unit off, then after blue light is off, hold down power button

for 10 seconds. Do this soft reboot multiple times until the video comes

back, sometimes it took me 3-5 reboots. I ended up getting the unit

replaced and the problem went away. Once I get it tuning properly

it works fine until the next power loss, after which the process needed

to be repeated.

The other method that some people had success was to disconnect all

the cables, possibly grounding the coax connectors to get rid of any

residual charge.

We don't really know exactly what causes this problem and none of

these solutions work for everybody, hence all the voodoo magic talk.
See less See more
Thanks for the input, I will try to explain the problem more fully. The Replay has worked great for about 1/1/2 years until I experienced a very brief power outage, a few seconds. Now I get the No Signal message on the screen of the TV show that happens to be on, I never get a blue screen or any sign that Replay is connecting. The No Signal message goes away after a few seconds and you now see what the TV station is on. It is impossible to turn the Replay off. Very frustrating as the unit has given me no problems, Thanks for everybody who has tried to assist me
Try pulling all the cables, including coax cable input, network cables, then

pull the plug and let it sit for a couple of hours, then reconnect everything.
Is it odd? It just happened to me this morning! No video signal from S-video input and compsite input. I did 382 Zone reset, still the same problem. One more strange thing: after 382 Zone reset, it recognized 120 GB hard drive; but, when I pressed replay guide, it says 40 hours available recording time -- Any idea about this? Now I unplugged every wire, will wait 24 hrs, hopefully it will be back.
MW, I think you are having a problem with your 40 hrs because the default setting for default recording is for high quality. 40hrs HQ is 120hrs std.

The video signal problem, RF cable input, follow hubs advice. It's a known problem.

One important thing... everyone who experiences the problem email lyndon and/or call Tech support. I don't think DNNA realizes the extent of this problem. I think they need to understand how common this problem is. Do yourself and other users a favor.... report this!
1 - 7 of 7 Posts
Not open for further replies.