AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a Samsung TV (plasma F8500) and an Onkyo receiver (HT-R390). I have a PS3 going into the game port of the receiver and the out going into the TV. The PS3 audio works fine.

I recently tried enabling ARC mode (to auto) on my receiver and turned the mode on on my television. When I start a program like netflix on the TV I can see the volume go up/down on the TV and receiver when I adjust the volume on the TV remote. When I turn off the TV with the TV remote the receiver also turns off. That all seems to make sense, but the only issue is I get no sound. I'm told my TV needs to be sending a PCM signal, which is the only option in the menu (the other two are disabled--possibly because of the ARC?) and I can see PCM on the display of the receiver.

Are there any steps I can take to debug the missing audio? I purchased an optical cable since my TV has an optical out and my receiver has an optical in, but I don't know how to use that either and my manuals say practically nothing about using one.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Solved! After a few days of mucking with it, I finally got an Samsung's technical support. So I actually had to go into "Digital Audio" in the receiver setup (separate from the ARC configuration) and tell the receiver to use the second optical input when in "TV" mode.
 

·
Registered
Joined
·
2,137 Posts
if you want multi-channel sound from the built-in mediaplayer just play a dts movie on the tv and then go into the menu and set sound to dts. for tv sound in multi-channel you need to set it in menu broadcast as well. weird thing is this cannot be chosen while it is not playing anything with dts or dolby digital sound in it. you can only set dts2:5 when it is on external speakermode also. hope this helps you.
 
1 - 3 of 3 Posts
Top