AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Anyone hear about this problem? Also how do I check the version of the software on my TV, it is model IQB64W10W. I get no sound just on this station. What am I doing wrong?


Thanks for any help!


Patrick


------------------

Patrick Rogers
 

·
Registered
Joined
·
619 Posts
A lot of messages have been posted about the same problem with some New York stations.


You might want to check them (I think one of them listed the encoding equipment causing the problem.) The Zenith seems to be most sensitive to the problem, but it CAN be corrected at the transmission end.


Rick
 

·
Registered
Joined
·
1,386 Posts
Patrick,


I had this problem for quite a while with one station, WPLG-DT in Miami, on my IQB64W10W. If you press the "info" button on your Zenith remote while tuned to the offending channel, under the heading, "Language:" you will probably see "Unknown." On stations that you do get sound on you should see "English," or whatever language a particular station broadcasts in. I used to get "Unknown" along with no sound on WPLG-DT until they altered settings on their ATSC encoder. This restored sound and under "info" on the Zenith under "Language:" it said "English."


------------------

HiDefDave


STOP HDCP!
 

·
Registered
Joined
·
40 Posts
Patrick...are you still having problems with Seattle KING5 (NBC) digital channel? I've got a Zenith IQB56W10G (56" version of your set) and have the same issue!!

-Shan-
 

·
Registered
Joined
·
45 Posts
I have a DTC-100 and although KING-DT (Seattle) is broadcasting channel information (I don't remember what the term is), my sound is cutting on and off (mostly off). I am getting no picture and the display (channel info) flops between 4:3 and 16:9. The signal strength hasn't changed.


Seems the new channel info is causing the problem.

 

·
Registered
Joined
·
957 Posts
I just checked my Mits HD-SR5 and Panasonic TU-DST50 and King's demo loop is rolling right along with no problems at my place.



Rick


------------------

RJW
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top