AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter · #1 ·
Has anyone had an issue with their AVR playing unprotected bitstreamed HD Audio (DTS HD MA and TrueHD)? (Unprotected = protection removed with AnyDVD HD)


When playing a physical Blu-ray disc with TMT5 through a Onkyo TX-NR809, I get DTS HD MA or TrueHD audio without any problems. When I load up AnyDVD HD or play a Blu-ray rip with DTS HD MD or TrueHD audio, the Onkyo acts like it doesn't recognize the audio bitstream and switches to the analog audio input. The audio comes in instantly once I select LPCM or DTS/DolbyD core audio in TMT5 or MPC-HC/ffdshow. I'm trying to find out if anyone else has had this problem or it's just isolated to my setup below. Please note that this wasn't an issue with my Onkyo 605 that the 809 replaced.


If one person has unprotected HD audio working with an Onkyo 809 (latest firmware), I have hope that changing software and/or hardware (i.e. new video card) would fix the problem. I can't return the Onkyo due to the Newegg return policy.


Onkyo TX-NR809 with latest firmware

(I've tried different inputs and cables)


Intel Core i5 661 CPU (using Intel Graphics)

Gigabyte GA-H55-USB3 Ver 1 (Latest BIOS)

Windows 7 Pro SP1

Latest Intel Drivers

TMT5 .114

MPC-HC 1.5.2.3456

ffdshow tryouts rev 3940

AnyDVD HD 6.8.5.8


Thanks.
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #2 ·
Problem solved!


I purchased a NVidia GT 430 based card and I get DTS HD MA and Dolby True HD using MPC-HC and TMT5. I guess it's something about the Intel Core i5 integrated graphics hardware and/or drivers that doesn't work well with the Onkyo 809. I just love HDMI!


Now that I have that issue solved, perhaps I can get a 3D projector to challenge me further!


Tim
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top