AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
I just had my second service call on this, no luck. We've had the set for about 2 months, about 1 week after delivery I noticed a squealing or chirping noise, very high pitch. It would come and go. On the first visit we could not get it to reproduce the sound, so they put silicone sealant on 4 coils and said that might cure it. It didn't . This time, I waited so I could see if there was a pattern. It seems to occure most often on digital OTA signals, or SD satellite. I can make it come and go by shifting or flexing the TV, but hey, this isn't a 20 year-old garage sale set you just smack and the picture comes back right?


This time, I could hear it (faintly) coming and going when the technician flexed the chassis. I was basically told that most people (him included) could not even hear that, it was normal operation noise, etc. He actually said women hear higher frequencies better and tend to complain about this type of noise more. My wife hears it, although it doesn't bother her as much. I was also told that my setup (TV sitting on low cart in front of large, flat drywall surface) was magnifying any noises the set made. I know all TVs make some high-pitched background noise, but this seems excessive.


I'm wondering if anyone else has noticed this problem, or whether I should just live with it? And no, it's not the fan, which I've learned to tolerate.
 

·
Registered
Joined
·
1,270 Posts
If the high voltage power supply is having problems it can make this type of noise. It's common but is heard more frequently from lower cost TV's. The repair tech should be able to resolve this problem, but it may not be as simple as silicon sealant on a coil. More likely it would require replacing the high voltage power supply.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top