AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Okay. Noob question time.


I finished my HTPC and moved it from the bench to the Toshiba 46XF550U. I have it cabled direct from HTPC to the Toshiba via HDMI cable. No other device is inline. It plays finebut there is no sound.


In Control Panel >> Sound >> Playback I have listed:

Nvidia HDMI Output.....Not Plugged In

Speakers / Realtek High Def Audio.....Not Plugged In

Realtek Digital Output.....Working


The build:

Gigabyte E7AUM-DS2H

Windows Vista Home Premium SP2

TMT 3.0.140

nVidia v.190.38

nVidia HDMI Audio Driver v. 0.42

Realtek v.2.28


How do I get the nVidia HDMI Output to come alive?

I know I'm missing something basic, but I can't find it.


And yea, before you ask, I didn't have a set of speakers available during the build. So I couldn't test it on the bench. I did look at this before it left the bench, but I dismissed it due to it not being plugged into a set of speakers.


Thanks.
 

·
Registered
Joined
·
701 Posts
My first guess would be a setting on the TV, the only other option that comes to mind would be a HDCP issue between the PC and the TV, that can easily be checked in the nVidia Control Panel, so it couldn't hurt to start there.
 

·
Premium Member
Joined
·
16,132 Posts
You have to make "Nvidia HDMI Output.....Not Plugged In" to "Plugged In". Check your TV's HDMI audio mode. Sometimes disabling and then enabling NVIDIA HDMI audio in Control panel fixes the issue.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by renethx /forum/post/17006882


You have to make "Nvidia HDMI Output.....Not Plugged In" to "Plugged In". Check your TV's HDMI audio mode. Sometimes disabling and then enabling NVIDIA HDMI audio in Control panel fixes the issue.

Thanks Ren! I disabled it and then enabled it and it had no effect, but it did after I rebooted. Thanks!


For anyone else who reads this thread, also check this:
Quote:
Originally Posted by Maverick0984 /forum/post/16969752


Also make sure it isn't disabled in the BIOS.

Thanks again,

Lippy2Day
 

·
Registered
Joined
·
350 Posts
I found that going into the bios and disabling the other audio controller (the optical/analog outputs - not HDMI Audio) solved my HDMI sound problem. It worked for me multiple times.
 
1 - 5 of 5 Posts
Top