AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I find my home theater a bitter/sweet experience. When working right it is great. When not, it is extremely frustrating. Ok, here is the problem.


I was running the original Matrox DVD program. Everything worked fine - dolby out to my Yamaha receiver. Picture fine.


I purchased the latest version of Matrox DVD and installed (which uninstalled the old Matrox DVD player). Picture fine, no dolby digital anymore. So I thought I would try other players. Purchased WinDVD 3.0. Installed fine. Picture fine, no dolby digital.


Here is process I have gone with to try and correct this:


Complete reinstall of Win 98.

Downloaded all latest drivers for video and sound.

Downloaded DVD Genie and tried all sorts of combinations


Loaded WinDVD 3.0. Picture is fine, no dolby digital sound. All I get is pro logic.


Before I go back to the old Matrox DVD player I thought I would ask for some help from you great people.


System:


Gigabyte motherboard

700 mhz Thunderbird

256 meg RAM

Matrox G400 video. I also have a Geforce II card available if that would help.

Sony 1272 projector


I had problem with two sound blaster cards (with digital) so I have been using the on-board sound on the motherboard which supports digital out. It uses Sound Blaster PCI 128 drivers. Worked fine with the old DVD player.


When I look at the WinDVD properties it shows SPDIF is enabled.


Anyway, I'm looking for some advice. Is there something I can do with WinDVD to get the digital out? Should I go back to the old Matrox DVD player. Or maybe, is there something that could be done with the new Matrox DVD player.


Sorry about all the confusion. Thanks for any help you all might have.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top